[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libvte-devel: Static libraries and headers for libvte

Name:libvte-devel
Release:0.44.2-1mamba
Architecture:i586
Group:Development/Libraries
Description:The VTE package contains a termcap file implementation for terminal emulators.
This package contains static libraries and header files need for development.
Size:2.09 MB
Download:libvte-devel-0.44.2-1mamba.i586.rpm
Source RPM:libvte
Provides:pkgconfig(vte-2.91)[=0.44.2] libvte-devel[=0.44.2-1mamba]
Requires:libvte[=0.44.2-1mamba] pkgconfig pkgconfig(gio-2.0) pkgconfig(gio-unix-2.0) pkgconfig(glib-2.0)[>=2.40.0] pkgconfig(gnutls)(libgnutls-devel|libgnutls2-devel|libgnutls28-devel)[>=3.2.7] pkgconfig(gobject-2.0) pkgconfig(gtk+-3.0)[>=3.8.0] pkgconfig(pango)[>=1.22.0] pkgconfig(zlib)
RPM requirements:libvte pkg-config libglib-devel pkgconfig(gnutls)(libgnutls-devel|libgnutls2-devel|libgnutls28-devel) libglib-devel libgtk-devel libpango-devel libz-devel
Required by:
Build required by:anjuta genius gnome-desktop-sharp gnome-sharp gnome-terminal
Filenames:/usr/include/vte-2.91 /usr/include/vte-2.91/vte /usr/include/vte-2.91/vte/vte.h /usr/include/vte-2.91/vte/vtedeprecated.h /usr/include/vte-2.91/vte/vteenums.h /usr/include/vte-2.91/vte/vteglobals.h /usr/include/vte-2.91/vte/vtemacros.h /usr/include/vte-2.91/vte/vtepty.h /usr/include/vte-2.91/vte/vteterminal.h /usr/include/vte-2.91/vte/vtetypebuiltins.h /usr/include/vte-2.91/vte/vteversion.h /usr/lib/libvte-2.91.la /usr/lib/libvte-2.91.so /usr/lib/pkgconfig/vte-2.91.pc /usr/share/doc/libvte-devel-0.44.2 /usr/share/doc/libvte-devel-0.44.2/ChangeLog /usr/share/doc/libvte-devel-0.44.2/HACKING /usr/share/doc/libvte-devel-0.44.2/NEWS /usr/share/doc/libvte-devel-0.44.2/README /usr/share/gir-1.0/Vte-2.91.gir /usr/share/vala/vapi/vte-2.91.vapi

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.