[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libwxBase-ansi-devel: Static libraries and headers for libwxBase-ansi

Name:libwxBase-ansi-devel
Release:2.8.12-9mamba
Architecture:arm
Group:Development/Libraries
Description:wxBase is a collection of C++ classes providing basic data structures (strings, lists, arrays), powerful wxDateTime class for date manipulations, portable wrappers around many OS-specific functions allowing to build the same program under all supported folders, wxThread class for writing multithreaded programs using either Win32 or POSIX threads and much more.
wxBase currently supports the following platforms: Win32, generic Unix (Linux, FreeBSD, Solaris, HP-UX, ...) and BeOS.

This package contains static libraries and header files need for development.
Size:139.96 KB
Download:libwxBase-ansi-devel-2.8.12-9mamba.arm.rpm
Source RPM:wxGTK
Obsoletes:wxBase2.6-devel libwxBase2.8-ansi-devel
Provides:libwxBase-devel[=2.8.12-9mamba] libwxBase2.8-ansi-devel wxrc(WX_2.8) wxrc(WX_2.8.1) wxrc(WX_2.8.10) wxrc(WX_2.8.11) wxrc(WX_2.8.12) wxrc(WX_2.8.2) wxrc(WX_2.8.4) wxrc(WX_2.8.5) wxrc(WX_2.8.7) wxrc(WX_2.8.8) wxrc(WX_2.8.9) libwxBase-ansi-devel[=2.8.12-9mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) /bin/sh(bash|dash) chkconfig libc.so.6 libc.so.6(GLIBC_2.4) libdl.so.2 libexpat.so.1 libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libm.so.6 libpthread.so.0 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libwxBase-ansi[=2.8.12-9mamba] libwxGTK-devel[=2.8.12-9mamba] libwx_base-2.8.so.0 libwx_base-2.8.so.0(WX_2.8) libwx_base_xml-2.8.so.0 libwx_base_xml-2.8.so.0(WX_2.8) libz.so.1
RPM requirements:/bin/sh(bash|dash) chkconfig glibc libexpat libgcc glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libwxBase-ansi libwxGTK-devel libwxBase-ansi libz
Required by:libwxGTK-ansi-devel(arm) wxGTK-examples(arm)
Build required by:
Filenames:/usr/bin/wx-config-ansi /usr/bin/wxrc-2.8-ansi /usr/lib/libwx_base-2.8.so /usr/lib/libwx_base_net-2.8.so /usr/lib/libwx_base_xml-2.8.so /usr/lib/wx/config/gtk2-ansi-release-2.8 /usr/lib/wx/include/gtk2-ansi-release-2.8 /usr/lib/wx/include/gtk2-ansi-release-2.8/wx /usr/lib/wx/include/gtk2-ansi-release-2.8/wx/setup.h

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.