[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libwx_baseu30: Base library of wxGTK with non-GUI support classes - Unicode enabled

Name:libwx_baseu30
Release:3.0.4-1mamba
Architecture:arm
Group:System/Libraries
Description:wxBase is a collection of C++ classes providing basic data structures (strings, lists, arrays), powerful wxDateTime class for date manipulations, portable wrappers around many OS-specific functions allowing to build the same program under all supported folders, wxThread class for writing multithreaded programs using either Win32 or POSIX threads and much more. wxBase currently supports the following platforms: Win32, generic Unix (Linux, FreeBSD, Solaris, HP-UX, ...) and BeOS.

This package contains the unicode enabled version of wxBase.
Size:45.57 MB
Download:libwx_baseu30-3.0.4-1mamba.arm.rpm
Source RPM:wxWidgets30
Provides:libwx_baseu-3.0.so.0 libwx_baseu-3.0.so.0(WXU_3.0) libwx_baseu-3.0.so.0(WXU_3.0.1) libwx_baseu-3.0.so.0(WXU_3.0.2) libwx_baseu-3.0.so.0(WXU_3.0.3) libwx_baseu-3.0.so.0(WXU_3.0.4) libwx_baseu30[=3.0.4-1mamba] libwx_baseu30(armv7l-32)[=3.0.4-1mamba] libwx_baseu_net-3.0.so.0 libwx_baseu_net-3.0.so.0(WXU_3.0) libwx_baseu_net-3.0.so.0(WXU_3.0.1) libwx_baseu_net-3.0.so.0(WXU_3.0.2) libwx_baseu_net-3.0.so.0(WXU_3.0.3) libwx_baseu_net-3.0.so.0(WXU_3.0.4) libwx_baseu_xml-3.0.so.0 libwx_baseu_xml-3.0.so.0(WXU_3.0) libwx_baseu_xml-3.0.so.0(WXU_3.0.1) libwx_baseu_xml-3.0.so.0(WXU_3.0.2) libwx_baseu_xml-3.0.so.0(WXU_3.0.3) libwx_baseu_xml-3.0.so.0(WXU_3.0.4)
Requires:/sbin/ldconfig /sbin/ldconfig ld-linux.so.3 ld-linux.so.3(GLIBC_2.4) libSDL2-2.0.so.0 libatk-1.0.so.0 libc.so.6 libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.7) libcairo-gobject.so.2 libcairo.so.2 libdl.so.2 libdl.so.2(GLIBC_2.4) libexpat.so.1 libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libgdk-3.so.0 libgdk_pixbuf-2.0.so.0 libgio-2.0.so.0 libglib-2.0.so.0 libgobject-2.0.so.0 libgtk-3.so.0 libharfbuzz.so.0 libjavascriptcoregtk-4.0.so.18 libm.so.6 libm.so.6(GLIBC_2.4) libpango-1.0.so.0 libpangocairo-1.0.so.0 libpthread.so.0 libpthread.so.0(GLIBC_2.4) libsoup-2.4.so.1 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.2)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6) libwebkit2gtk-4.0.so.37 libwx_baseu-3.0.so.0 libwx_baseu-3.0.so.0(WXU_3.0) libz.so.1 wxWidgets30-i18n[=3.0.4-1mamba]
RPM requirements:ldconfig glibc libSDL2 libatk glibc libcairo glibc libexpat libgcc libgtk libgdk-pixbuf libglib libgtk libharfbuzz libwebkit2gtk glibc libpango glibc libsoup libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.2)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6) libwebkit2gtk libz wxWidgets30-i18n
Required by:audacity(arm) hugin(arm) libwx_baseu30-devel(arm) libwx_gtk3u30(arm)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/43 /usr/lib/.build-id/43/2fdee9079cb82f25579c0c63325519916025b0 /usr/lib/.build-id/4f /usr/lib/.build-id/4f/fda1818b84590e55294dd7f3c5fe871cf62673 /usr/lib/.build-id/5c /usr/lib/.build-id/5c/f36e45e2bd1beb6e11dd28c748a8fef4dcb586 /usr/lib/.build-id/af /usr/lib/.build-id/af/1076956fadd6ede3926163ccb2cafcee89f612 /usr/lib/.build-id/b0 /usr/lib/.build-id/b0/5348c0b9d7a59381b777c8aa7df42debcc6db1 /usr/lib/libwx_baseu-3.0.so.0 /usr/lib/libwx_baseu-3.0.so.0.4.0 /usr/lib/libwx_baseu_net-3.0.so.0 /usr/lib/libwx_baseu_net-3.0.so.0.4.0 /usr/lib/libwx_baseu_xml-3.0.so.0 /usr/lib/libwx_baseu_xml-3.0.so.0.4.0 /usr/lib/wx/3.0 /usr/lib/wx/3.0/sound_sdlu-3.0.so /usr/lib/wx/3.0/web-extensions /usr/lib/wx/3.0/web-extensions/webkit2_extu-3.0.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.