[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libxml2: Library providing XML and HTML support

Name:libxml2
Release:2.9.9-2mamba
Architecture:arm
Group:System/Libraries
Description:This library allows to manipulate XML files.
It includes support to read, modify and write XML and HTML files.
There is DTDs support this includes parsing and validation even with complex DtDs, either at parse time or later once the document has been modified.
The output can be a simple SAX stream or and in-memory DOM like representations.
In this case one can use the built-in XPath and XPointer implementation to select subnodes or ranges.
A flexible Input/Output mechanism is available, with existing HTTP and FTP modules and combined to an URI library.
Size:1.42 MB
Download:libxml2-2.9.9-2mamba.arm.rpm
Source RPM:libxml2
Provides:libxml2.so.2 libxml2.so.2(LIBXML2_2.4.30) libxml2.so.2(LIBXML2_2.5.0) libxml2.so.2(LIBXML2_2.5.2) libxml2.so.2(LIBXML2_2.5.4) libxml2.so.2(LIBXML2_2.5.5) libxml2.so.2(LIBXML2_2.5.6) libxml2.so.2(LIBXML2_2.5.7) libxml2.so.2(LIBXML2_2.5.8) libxml2.so.2(LIBXML2_2.5.9) libxml2.so.2(LIBXML2_2.6.0) libxml2.so.2(LIBXML2_2.6.1) libxml2.so.2(LIBXML2_2.6.10) libxml2.so.2(LIBXML2_2.6.11) libxml2.so.2(LIBXML2_2.6.12) libxml2.so.2(LIBXML2_2.6.14) libxml2.so.2(LIBXML2_2.6.15) libxml2.so.2(LIBXML2_2.6.16) libxml2.so.2(LIBXML2_2.6.17) libxml2.so.2(LIBXML2_2.6.18) libxml2.so.2(LIBXML2_2.6.19) libxml2.so.2(LIBXML2_2.6.2) libxml2.so.2(LIBXML2_2.6.20) libxml2.so.2(LIBXML2_2.6.21) libxml2.so.2(LIBXML2_2.6.23) libxml2.so.2(LIBXML2_2.6.24) libxml2.so.2(LIBXML2_2.6.25) libxml2.so.2(LIBXML2_2.6.27) libxml2.so.2(LIBXML2_2.6.28) libxml2.so.2(LIBXML2_2.6.29) libxml2.so.2(LIBXML2_2.6.3) libxml2.so.2(LIBXML2_2.6.32) libxml2.so.2(LIBXML2_2.6.5) libxml2.so.2(LIBXML2_2.6.6) libxml2.so.2(LIBXML2_2.6.7) libxml2.so.2(LIBXML2_2.6.8) libxml2.so.2(LIBXML2_2.7.0) libxml2.so.2(LIBXML2_2.7.3) libxml2.so.2(LIBXML2_2.7.4) libxml2.so.2(LIBXML2_2.8.0) libxml2.so.2(LIBXML2_2.9.0) libxml2.so.2(LIBXML2_2.9.1) libxml2.so.2(LIBXML2_2.9.8) libxml2[=2.9.9-2mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6 libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.7) libdl.so.2 libdl.so.2(GLIBC_2.4) liblzma.so.5 liblzma.so.5(XZ_5.0) libm.so.6 libm.so.6(GLIBC_2.29) libm.so.6(GLIBC_2.4) libpthread.so.0 libpthread.so.0(GLIBC_2.4) libz.so.1 libz.so.1(ZLIB_1.2.2.3) libz.so.1(ZLIB_1.2.3.3)
RPM requirements:ldconfig glibc liblzma glibc libz
Required by:apache(arm) apache-mod_php(arm) appstream011(arm) augeas(arm) autofs(arm) autogen(arm) bind(arm) bind-utils(arm) clang35(arm) docbook-dtds(arm) ebook-tools(arm) emacs-nox(arm) emacs-X11(arm) farstream(arm) farstream1(arm) ffado(arm) florence(arm) fluidsynth(arm) fontforge(arm) foomatic(arm) gambas2-gb-xml(arm) gambas3-gb-gtk(arm) gambas3-gb-gtk3(arm) gambas3-gb-qt-webkit(arm) gambas3-gb-xml(arm) GConf(arm) geoclue(arm) geoclue0(arm) geoclue0-gpsd(arm) geoclue0-gsmloc(arm) geoclue0-gui(arm) geoclue0-gypsy(arm) gettext(arm) gettext-devel(arm) glade(arm) gnome-online-accounts(arm) google-gadgets-for-linux(arm) gsf(arm) gst-plugins-bad(arm) gst-plugins-bad010(arm) gst-plugins-base010(arm) gst-plugins-farsight(arm) gst-plugins-good010(arm) gst-plugins-ugly010(arm) gtk-sharp2(arm) hfst-ospell(arm) kdelibs(arm) kdepimlibs(arm) kdoctools(arm) kodi(arm) kopete(arm) ladcca(arm) lash(arm) libaccounts-glib(arm) libaccounts-glib-devel(arm) libaccounts-glib-tools(arm) libakonadi(arm) libapiextractor(arm) libappstream(arm) libappstream011(arm) libappstream011-qt(arm) libarchive(arm) libarchive-tools(arm) libarchive2(arm) libarchive2-tools(arm) libaugeas(arm) libbluetooth4(arm) libbluray(arm) libbluray1(arm) libbonobo(arm) libbonoboui(arm) libbonoboui-devel(arm) libcomps(arm) libcroco(arm) libebook(arm) libevolution-data-server(arm) libffado(arm) libfontforge(arm) libfreebob(arm) libGConf(arm) libgdata(arm) libgdata06(arm) libgdl(arm) libgegl(arm) libgegl02(arm) libgeoclue0(arm) libglade(arm) libglademm(arm) libgnome(arm) libgnome-vfs(arm) libgnomeui(arm) libgphoto2(arm) libgpod(arm) libgraphviz(arm) libgsf(arm) libgst-plugins-base010(arm) libgstreamer010(arm) libgtkhtml2(arm) libgtksourceview(arm) libgupnp(arm) libgupnp-igd(arm) libgvfs(arm) libgweather(arm) libhfstospell(arm) libimobiledevice(arm) libimobiledevice3(arm) libimobiledevice3-devel(arm) libimobiledevice4(arm) libimobiledevice4-tools(arm) libkio(arm) liblrdf(arm) libMagick(arm) libMagick6(arm) libMagick69(arm) libmysqlclient(arm) libnice(arm) libopenconnect(arm) libplist_2(arm) libqalculate(arm) libqalculate5(arm) libqalculate7(arm) libqt-mobility(arm) libQt5WebKit(arm) libQtWebKit(arm) libraptor(arm) libraptor2(arm) librepo(arm) librest(arm) librsvg(arm) libscrollkeeper(arm) libsexy(arm) libsolv(arm) libsoup(arm) libtnc(arm) libuhttpmock(arm) libusbmuxd(arm) libusbmuxd-devel(arm) libvirt(arm) libvirt-client(arm) libwayland-devel(arm) libwebkit-gtk(arm) libwebkit-gtk3(arm) libwebkit2gtk(arm) libwxGTK-ansi(arm) libwxGTK-unicode(arm) libxklavier(arm) libxml++(arm) libxml++2(arm) libxml2-devel(arm) libxml2-utils(arm) libxmlrpc-c(arm) libxmms2(arm) libxslt(arm) linphone(arm) lxpanel(arm) moodbar(arm) netpbm(arm) NetworkManager-openconnect(arm) nginx(arm) openbox(arm) openconnect(arm) openmamba-lsb-desktop(arm) perl-XML-LibXML(arm) php(arm) php-xsl(arm) pygtk(arm) python-farstream1(arm) python-libxml2(arm) python-libxml2-py36(arm) python-lxml(arm) python-lxml-py3(arm) python-lxml-py36(arm) python-plist_2(arm) python-xslt(arm) qalculate(arm) qalculate5(arm) qalculate7(arm) redshift(arm) seafile-server(arm) shared-mime-info(arm) shiboken(arm) strigi(arm) systemtap(arm) umbrello(arm) usbmuxd(arm) vcdimager(arm) xscreensaver-daemon(arm) yum-metadata-parser(arm)
Build required by:
Filenames:/etc/sgml /etc/xml /usr/lib/libxml2.so.2 /usr/lib/libxml2.so.2.9.9

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.