[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libxml2: Library providing XML and HTML support

Name:libxml2
Release:2.9.9-2mamba
Architecture:x86_64
Group:System/Libraries
Description:This library allows to manipulate XML files.
It includes support to read, modify and write XML and HTML files.
There is DTDs support this includes parsing and validation even with complex DtDs, either at parse time or later once the document has been modified.
The output can be a simple SAX stream or and in-memory DOM like representations.
In this case one can use the built-in XPath and XPointer implementation to select subnodes or ranges.
A flexible Input/Output mechanism is available, with existing HTTP and FTP modules and combined to an URI library.
Size:1.63 MB
Download:libxml2-2.9.9-2mamba.x86_64.rpm
Source RPM:libxml2
Provides:libxml2.so.2()(64bit) libxml2.so.2(LIBXML2_2.4.30)(64bit) libxml2.so.2(LIBXML2_2.5.0)(64bit) libxml2.so.2(LIBXML2_2.5.2)(64bit) libxml2.so.2(LIBXML2_2.5.4)(64bit) libxml2.so.2(LIBXML2_2.5.5)(64bit) libxml2.so.2(LIBXML2_2.5.6)(64bit) libxml2.so.2(LIBXML2_2.5.7)(64bit) libxml2.so.2(LIBXML2_2.5.8)(64bit) libxml2.so.2(LIBXML2_2.5.9)(64bit) libxml2.so.2(LIBXML2_2.6.0)(64bit) libxml2.so.2(LIBXML2_2.6.1)(64bit) libxml2.so.2(LIBXML2_2.6.10)(64bit) libxml2.so.2(LIBXML2_2.6.11)(64bit) libxml2.so.2(LIBXML2_2.6.12)(64bit) libxml2.so.2(LIBXML2_2.6.14)(64bit) libxml2.so.2(LIBXML2_2.6.15)(64bit) libxml2.so.2(LIBXML2_2.6.16)(64bit) libxml2.so.2(LIBXML2_2.6.17)(64bit) libxml2.so.2(LIBXML2_2.6.18)(64bit) libxml2.so.2(LIBXML2_2.6.19)(64bit) libxml2.so.2(LIBXML2_2.6.2)(64bit) libxml2.so.2(LIBXML2_2.6.20)(64bit) libxml2.so.2(LIBXML2_2.6.21)(64bit) libxml2.so.2(LIBXML2_2.6.23)(64bit) libxml2.so.2(LIBXML2_2.6.24)(64bit) libxml2.so.2(LIBXML2_2.6.25)(64bit) libxml2.so.2(LIBXML2_2.6.27)(64bit) libxml2.so.2(LIBXML2_2.6.28)(64bit) libxml2.so.2(LIBXML2_2.6.29)(64bit) libxml2.so.2(LIBXML2_2.6.3)(64bit) libxml2.so.2(LIBXML2_2.6.32)(64bit) libxml2.so.2(LIBXML2_2.6.5)(64bit) libxml2.so.2(LIBXML2_2.6.6)(64bit) libxml2.so.2(LIBXML2_2.6.7)(64bit) libxml2.so.2(LIBXML2_2.6.8)(64bit) libxml2.so.2(LIBXML2_2.7.0)(64bit) libxml2.so.2(LIBXML2_2.7.3)(64bit) libxml2.so.2(LIBXML2_2.7.4)(64bit) libxml2.so.2(LIBXML2_2.8.0)(64bit) libxml2.so.2(LIBXML2_2.9.0)(64bit) libxml2.so.2(LIBXML2_2.9.1)(64bit) libxml2.so.2(LIBXML2_2.9.8)(64bit) libxml2[=2.9.9-2mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.28)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.7)(64bit) libdl.so.2()(64bit) libdl.so.2(GLIBC_2.2.5)(64bit) liblzma.so.5()(64bit) liblzma.so.5(XZ_5.0)(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libm.so.6(GLIBC_2.29)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) libz.so.1()(64bit) libz.so.1(ZLIB_1.2.2.3)(64bit) libz.so.1(ZLIB_1.2.3.3)(64bit)
RPM requirements:ldconfig glibc liblzma glibc libz
Required by:abiword(x86_64) anjuta(x86_64) apache(x86_64) apache-mod_php(x86_64) appstream011(x86_64) apt(x86_64) apt-repo-tools(x86_64) apt-repository-tools(x86_64) ardour(x86_64) aria2(x86_64) asterisk(x86_64) audacious-plugins(x86_64) augeas(x86_64) autofs(x86_64) autogen(x86_64) bind(x86_64) bind-utils(x86_64) bluefish(x86_64) brasero(x86_64) calf(x86_64) chromium(x86_64) cinepaint(x86_64) cinnamon(x86_64) clamav(x86_64) clamd(x86_64) clang(x86_64) clang6(x86_64) clang7(x86_64) claws-mail(x86_64) cnijfilter-mx370series(x86_64) cnijfilter4-mg2500series(x86_64) conky(x86_64) ctags(x86_64) darktable(x86_64) dcmtk(x86_64) denemo(x86_64) dia(x86_64) docbook-dtds(x86_64) dvdauthor(x86_64) ebook-tools(x86_64) emacs-nox(x86_64) emacs-X11(x86_64) epiphany(x86_64) evince(x86_64) evolution(x86_64) farstream(x86_64) farstream1(x86_64) ffado(x86_64) flatpak(x86_64) flickcurl(x86_64) florence(x86_64) fluidsynth(x86_64) fontforge(x86_64) foomatic(x86_64) fst(x86_64) fwbuilder(x86_64) gambas2-gb-xml(x86_64) gambas3-gb-gtk(x86_64) gambas3-gb-gtk3(x86_64) gambas3-gb-qt-webkit(x86_64) gambas3-gb-xml(x86_64) gcompris(x86_64) GConf(x86_64) gda(x86_64) gda4(x86_64) gedit(x86_64) geoclue0(x86_64) geoclue0-gsmloc(x86_64) geoclue0-gui(x86_64) geoclue0-gypsy(x86_64) gettext(x86_64) gettext-devel(x86_64) glade(x86_64) glade3(x86_64) gnome-control-center(x86_64) gnome-online-accounts(x86_64) gnome-sharp(x86_64) gnomebaker(x86_64) gnucash(x86_64) gobby(x86_64) google-gadgets-for-linux(x86_64) grilo-plugins(x86_64) gsf(x86_64) gst-plugins-bad(x86_64) gst-plugins-bad010(x86_64) gst-plugins-base010(x86_64) gst-plugins-good010(x86_64) gst-plugins-ugly010(x86_64) gstreamer-plugin-crystalhd(x86_64) gtk-sharp2(x86_64) gtkpod(x86_64) handbrake(x86_64) hfst-ospell(x86_64) icecast(x86_64) inkscape(x86_64) istanbul(x86_64) jamin(x86_64) kdelibs(x86_64) kdelibs3(x86_64) kdepimlibs(x86_64) kdoctools(x86_64) kino(x86_64) kodi(x86_64) kopete(x86_64) lablgtk(x86_64) ladcca(x86_64) lash(x86_64) libabw(x86_64) libabw-tools(x86_64) libaccounts-glib(x86_64) libaccounts-glib-devel(x86_64) libaccounts-glib-tools(x86_64) libakonadi(x86_64) libapiextractor(x86_64) libappstream(x86_64) libappstream011(x86_64) libappstream011-qt(x86_64) libapt-pkg(x86_64) libarchive(x86_64) libarchive-tools(x86_64) libarchive2(x86_64) libarchive2-tools(x86_64) libaubio2-tools(x86_64) libaugeas(x86_64) libbluetooth4(x86_64) libbluray(x86_64) libbluray1(x86_64) libbonobo(x86_64) libbonoboui(x86_64) libbonoboui-devel(x86_64) libcaribou(x86_64) libclamav(x86_64) libcmis(x86_64) libcmis-tools(x86_64) libcomps(x86_64) libcroco(x86_64) libdcmtk(x86_64) libdigikam(x86_64) libe-book(x86_64) libe-book-tools(x86_64) libebook(x86_64) libetonyek(x86_64) libetonyek-tools(x86_64) libevolution-data-server(x86_64) libextractor(x86_64) libffado(x86_64) libflatpak(x86_64) libflickcurl(x86_64) libfluidsynth1(x86_64) libfolks-devel(x86_64) libfontforge(x86_64) libfreebob(x86_64) libGConf(x86_64) libgda(x86_64) libgda-bdb(x86_64) libgda-devel(x86_64) libgda-ldap(x86_64) libgda-mdb(x86_64) libgda-mysql(x86_64) libgda-postgresql(x86_64) libgda-sqlite(x86_64) libgda4(x86_64) libgda4-bdb(x86_64) libgda4-devel(x86_64) libgda4-jdbc(x86_64) libgda4-ldap(x86_64) libgda4-mdb(x86_64) libgda4-mysql(x86_64) libgda4-postgresql(x86_64) libgda4-sqlite(x86_64) libgdal(x86_64) libgdata(x86_64) libgdata-devel(x86_64) libgdl(x86_64) libgdl2(x86_64) libgegl02(x86_64) libgeoclue0(x86_64) libglade(x86_64) libglademm(x86_64) libgnome(x86_64) libgnome-autoar(x86_64) libgnome-vfs(x86_64) libgnomekbd(x86_64) libgnomeui(x86_64) libgoffice(x86_64) libgoffice08(x86_64) libgphoto2(x86_64) libgpod(x86_64) libGraphicsMagick(x86_64) libgraphviz(x86_64) libgrss(x86_64) libgsf(x86_64) libgst-plugins-base010(x86_64) libgstreamer010(x86_64) libgtkhtml2(x86_64) libgtksourceview(x86_64) libgtksourceview2(x86_64) libgtksourceview3(x86_64) libguestfs(x86_64) libguestfs-tools(x86_64) libgupnp(x86_64) libgupnp-igd(x86_64) libgvfs(x86_64) libgweather(x86_64) libhfstospell(x86_64) libimobiledevice(x86_64) libimobiledevice3(x86_64) libimobiledevice3-devel(x86_64) libimobiledevice4(x86_64) libimobiledevice4-tools(x86_64) libinfinity(x86_64) libkio(x86_64) libkitinerary(x86_64) liblangtag(x86_64) libllvm(x86_64) libllvm6(x86_64) libllvm7(x86_64) liblrdf(x86_64) libMagick(x86_64) libMagick6(x86_64) libMagick69(x86_64) libmvapich2(x86_64) libmysqlclient(x86_64) libmythtv(x86_64) libnice(x86_64) libofx-devel(x86_64) libofx6-devel(x86_64) libopenconnect(x86_64) libosinfo(x86_64) libosinfo-tools(x86_64) libostree(x86_64) libots(x86_64) libphodav(x86_64) libplist_2(x86_64) libpurple(x86_64) libqalculate(x86_64) libqalculate19(x86_64) libqalculate5(x86_64) libqalculate7(x86_64) libqt-mobility(x86_64) libQt5WebKit(x86_64) libQtWebKit(x86_64) libraptor(x86_64) libraptor2(x86_64) librawstudio(x86_64) libreoffice-calc(x86_64) libreoffice-core(x86_64) libreoffice-impress(x86_64) libreoffice-writer(x86_64) librepo(x86_64) librest(x86_64) librsvg(x86_64) libscrollkeeper(x86_64) libsexy(x86_64) libsolv(x86_64) libsoup(x86_64) libspice-gtk(x86_64) libswfdec(x86_64) libswfdec-gtk(x86_64) libsynfig(x86_64) libsynfigstudio(x86_64) libtesseract(x86_64) libtnc(x86_64) libtotem-pl-parser(x86_64) libtracker(x86_64) libuhttpmock(x86_64) libusbmuxd(x86_64) libusbmuxd-devel(x86_64) libvirt(x86_64) libvirt-client(x86_64) libvirt-glib(x86_64) libvisio(x86_64) libvisio-tools(x86_64) libvlc(x86_64) libwayland-devel(x86_64) libwebcam(x86_64) libwebkit-gtk(x86_64) libwebkit-gtk3(x86_64) libwebkit2gtk(x86_64) libwine(x86_64) libwv(x86_64) libwxGTK-ansi(x86_64) libwxGTK-unicode(x86_64) libxfce4ui(x86_64) libxklavier(x86_64) libxml++(x86_64) libxml++2(x86_64) libxml2-devel(x86_64) libxml2-utils(x86_64) libxmlrpc-c(x86_64) libxmlsec1(x86_64) libxmms2(x86_64) libxslt(x86_64) libxsupplicant(x86_64) libyelp(x86_64) linphone(x86_64) linsmith(x86_64) llvm-tools(x86_64) llvm6-tools(x86_64) llvm7-tools(x86_64) lua-guestfs(x86_64) lxpanel(x86_64) mlt(x86_64) monkey-bubble(x86_64) moodbar(x86_64) muse(x86_64) mvapich2(x86_64) mythtv(x86_64) nautilus-actions(x86_64) netactview(x86_64) netpbm(x86_64) NetworkManager-openconnect(x86_64) nginx(x86_64) ntop(x86_64) obconf-qt(x86_64) openbabel(x86_64) openbox(x86_64) openconnect(x86_64) openmamba-lsb-desktop(x86_64) ostree(x86_64) oyranos(x86_64) oyranos-devel(x86_64) parley(x86_64) performous(x86_64) perl-XML-LibXML(x86_64) perl-XML-LibXSLT(x86_64) php(x86_64) php-xsl(x86_64) pidgin(x86_64) postgis(x86_64) pygtk(x86_64) pygtksourceview(x86_64) python-farstream1(x86_64) python-gnome(x86_64) python-gnome-extras(x86_64) python-gst010(x86_64) python-gst010-devel(x86_64) python-html5-parser(x86_64) python-libxml2(x86_64) python-libxml2-py36(x86_64) python-lxml(x86_64) python-lxml-py3(x86_64) python-lxml-py36(x86_64) python-plist_2(x86_64) python-sexy(x86_64) python-xslt(x86_64) pywebkitgtk(x86_64) qalculate(x86_64) qalculate19(x86_64) qalculate5(x86_64) qalculate7(x86_64) qemu(x86_64) qutecom(x86_64) rawstudio(x86_64) readpst(x86_64) recoll(x86_64) redshift(x86_64) rhythmbox(x86_64) rhythmbox-devel(x86_64) rpm(x86_64) rrdtool(x86_64) scribus(x86_64) seafile-server(x86_64) shared-mime-info(x86_64) shiboken(x86_64) spice-gtk(x86_64) squid(x86_64) streamtuner(x86_64) strigi(x86_64) swfmill(x86_64) synfig(x86_64) synfigstudio(x86_64) systemtap(x86_64) telepathy-gabble(x86_64) telepathy-logger(x86_64) telepathy-salut(x86_64) tellico(x86_64) tesseract(x86_64) tracker(x86_64) transcode(x86_64) umbrello(x86_64) usbmuxd(x86_64) uvcdynctrl(x86_64) vcdimager(x86_64) VirtualBox(x86_64) xchat(x86_64) xfce4-mixer(x86_64) xmlsec1(x86_64) xscreensaver-daemon(x86_64) xsupplicant(x86_64) xsupplicant-ui(x86_64) xvidcap(x86_64) yelp(x86_64) yum-metadata-parser(x86_64)
Build required by:
Filenames:/etc/sgml /etc/xml /usr/lib64/libxml2.so.2 /usr/lib64/libxml2.so.2.9.9

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.