[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libxslt: Library providing the Gnome XSLT engine

Name:libxslt
Release:1.1.33-1mamba
Architecture:x86_64
Group:System/Libraries
Description:This C library allows to transform XML files into other XML files (or HTML, text, ...) using the standard XSLT stylesheet transformation mechanism.
The xsltproc command is a command line interface to the XSLT engine.
Size:435.35 KB
Download:libxslt-1.1.33-1mamba.x86_64.rpm
Source RPM:libxslt
Provides:libexslt.so.0()(64bit) libxslt.so.1()(64bit) libxslt.so.1(LIBXML2_1.0.11)(64bit) libxslt.so.1(LIBXML2_1.0.12)(64bit) libxslt.so.1(LIBXML2_1.0.13)(64bit) libxslt.so.1(LIBXML2_1.0.16)(64bit) libxslt.so.1(LIBXML2_1.0.17)(64bit) libxslt.so.1(LIBXML2_1.0.18)(64bit) libxslt.so.1(LIBXML2_1.0.22)(64bit) libxslt.so.1(LIBXML2_1.0.24)(64bit) libxslt.so.1(LIBXML2_1.0.30)(64bit) libxslt.so.1(LIBXML2_1.0.32)(64bit) libxslt.so.1(LIBXML2_1.0.33)(64bit) libxslt.so.1(LIBXML2_1.1.0)(64bit) libxslt.so.1(LIBXML2_1.1.1)(64bit) libxslt.so.1(LIBXML2_1.1.18)(64bit) libxslt.so.1(LIBXML2_1.1.2)(64bit) libxslt.so.1(LIBXML2_1.1.20)(64bit) libxslt.so.1(LIBXML2_1.1.23)(64bit) libxslt.so.1(LIBXML2_1.1.24)(64bit) libxslt.so.1(LIBXML2_1.1.25)(64bit) libxslt.so.1(LIBXML2_1.1.26)(64bit) libxslt.so.1(LIBXML2_1.1.27)(64bit) libxslt.so.1(LIBXML2_1.1.3)(64bit) libxslt.so.1(LIBXML2_1.1.30)(64bit) libxslt.so.1(LIBXML2_1.1.5)(64bit) libxslt.so.1(LIBXML2_1.1.7)(64bit) libxslt.so.1(LIBXML2_1.1.9)(64bit) libxslt[=1.1.33-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.17)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libdl.so.2()(64bit) libexslt.so.0()(64bit) libgcrypt.so.20()(64bit) libgcrypt.so.20(GCRYPT_1.6)(64bit) libgpg-error.so.0()(64bit) liblzma.so.5()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libxml2.so.2()(64bit) libxml2.so.2(LIBXML2_2.4.30)(64bit) libxml2.so.2(LIBXML2_2.5.4)(64bit) libxml2.so.2(LIBXML2_2.5.6)(64bit) libxml2.so.2(LIBXML2_2.5.7)(64bit) libxml2.so.2(LIBXML2_2.5.9)(64bit) libxml2.so.2(LIBXML2_2.6.0)(64bit) libxml2.so.2(LIBXML2_2.6.15)(64bit) libxml2.so.2(LIBXML2_2.6.17)(64bit) libxml2.so.2(LIBXML2_2.6.25)(64bit) libxml2.so.2(LIBXML2_2.6.27)(64bit) libxml2.so.2(LIBXML2_2.6.3)(64bit) libxml2.so.2(LIBXML2_2.6.5)(64bit) libxml2.so.2(LIBXML2_2.8.0)(64bit) libxml2.so.2(LIBXML2_2.9.0)(64bit) libxslt.so.1()(64bit) libxslt.so.1(LIBXML2_1.0.11)(64bit) libxslt.so.1(LIBXML2_1.0.13)(64bit) libxslt.so.1(LIBXML2_1.0.17)(64bit) libxslt.so.1(LIBXML2_1.0.18)(64bit) libxslt.so.1(LIBXML2_1.0.22)(64bit) libxslt.so.1(LIBXML2_1.0.24)(64bit) libxslt.so.1(LIBXML2_1.0.30)(64bit) libxslt.so.1(LIBXML2_1.0.32)(64bit) libxslt.so.1(LIBXML2_1.1.18)(64bit) libxslt.so.1(LIBXML2_1.1.2)(64bit) libxslt.so.1(LIBXML2_1.1.20)(64bit) libxslt.so.1(LIBXML2_1.1.25)(64bit) libxslt.so.1(LIBXML2_1.1.30)(64bit) libz.so.1()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) glibc libgcrypt libgpg-error liblzma glibc libxml2 libz
Required by:abiword(x86_64) asterisk(x86_64) chromium(x86_64) dblatex(x86_64) dia(x86_64) fwbuilder(x86_64) gambas2-gb-xml(x86_64) gambas3-gb-xml(x86_64) gnucash(x86_64) gtkpod(x86_64) handbrake(x86_64) icecast(x86_64) inkscape(x86_64) kdelibs(x86_64) kdelibs3(x86_64) kdoctools(x86_64) kodi(x86_64) kopete(x86_64) libapiextractor(x86_64) libdigikam(x86_64) libflickcurl(x86_64) libgda(x86_64) libgda4(x86_64) libgoffice(x86_64) libkio(x86_64) liblrdf(x86_64) libosinfo(x86_64) libosinfo-tools(x86_64) libQt5WebKit(x86_64) libraptor(x86_64) libraptor2(x86_64) libreoffice-core(x86_64) libscrollkeeper(x86_64) libwebkit-gtk(x86_64) libwebkit-gtk3(x86_64) libwebkit2gtk(x86_64) libxmlsec1(x86_64) libxslt-devel(x86_64) libyelp(x86_64) nginx(x86_64) parley(x86_64) perl-XML-LibXSLT(x86_64) php-xsl(x86_64) python-lxml(x86_64) python-lxml-py3(x86_64) python-lxml-py36(x86_64) python-xslt(x86_64) pywebkitgtk(x86_64) recoll(x86_64) shiboken(x86_64) swfmill(x86_64) tellico(x86_64) umbrello(x86_64) wine-core(x86_64) xmlsec1(x86_64) yelp(x86_64)
Build required by:alsa-utils
Filenames:/usr/bin/xsltproc /usr/lib64/libexslt.so.0 /usr/lib64/libexslt.so.0.8.20 /usr/lib64/libxslt.so.1 /usr/lib64/libxslt.so.1.1.33 /usr/share/man/man1/xsltproc.1.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.