[repositories] devel: [groups] [packages] [maintainers] [changelog]

 mongodb-server: MongoDB server

Name:mongodb-server
Release:4.0.10-1mamba
Architecture:x86_64
Group:Applications/Databases
Description:This package provides the mongo server software, mongo sharding server software, default configuration files, and init scripts.
Size:88.72 MB
Download:mongodb-server-4.0.10-1mamba.x86_64.rpm
Source RPM:mongodb
Provides:config(mongodb-server)[=0:4.0.10-1mamba] mongodb-server[=4.0.10-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) /bin/sh(bash|dash) /bin/sh(bash|dash) config(mongodb-server)[=0:4.0.10-1mamba] libboost_filesystem.so.1.69.0()(64bit) libboost_iostreams.so.1.69.0()(64bit) libboost_program_options.so.1.69.0()(64bit) libboost_system.so.1.69.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.10)(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.3.2)(64bit) libc.so.6(GLIBC_2.3.4)(64bit) libc.so.6(GLIBC_2.4)(64bit) libc.so.6(GLIBC_2.6)(64bit) libc.so.6(GLIBC_2.7)(64bit) libc.so.6(GLIBC_2.8)(64bit) libc.so.6(GLIBC_2.9)(64bit) libcrypto.so.1.1()(64bit) libcrypto.so.1.1(OPENSSL_1_1_0)(64bit) libcurl.so.4()(64bit) libdl.so.2()(64bit) libdl.so.2(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libgcc_s.so.1(GCC_3.3)(64bit) libgcc_s.so.1(GCC_3.4)(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libm.so.6(GLIBC_2.29)(64bit) libpcre.so.1()(64bit) libpcrecpp.so.0()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.12)(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) libpthread.so.0(GLIBC_2.3.3)(64bit) libresolv.so.2()(64bit) libresolv.so.2(GLIBC_2.2.5)(64bit) libresolv.so.2(GLIBC_2.9)(64bit) librt.so.1()(64bit) librt.so.1(GLIBC_2.2.5)(64bit) libsnappy.so.1()(64bit) libssl.so.1.1()(64bit) libssl.so.1.1(OPENSSL_1_1_0)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.5)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.7)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.19)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.22)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libstemmer.so.0()(64bit) libstemmer.so.0(SB_STEMMER_0)(64bit) libyaml-cpp.so.0.6()(64bit) libz.so.1()(64bit) libz.so.1(ZLIB_1.2.0)(64bit) mongodb[=4.0.10-1mamba] rtld(GNU_HASH)(ldconfig|ldconfig-multilib)
RPM requirements:/bin/sh(bash|dash) libboost glibc libopenssl libcurl glibc libgcc glibc libpcre glibc libsnappy libopenssl libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.5)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.7)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.19)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.22)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libstemmer libyaml-cpp libz mongodb rtld(GNU_HASH)(ldconfig|ldconfig-multilib)
Required by:
Build required by:
Filenames:/etc/logrotate.d/mongodb /etc/mongod.conf /etc/mongos.conf /etc/sysconfig/mongod /etc/sysconfig/mongos /lib/systemd/system/mongod.service /lib/systemd/system/mongos.service /usr/bin/mongod /usr/bin/mongos /usr/lib/tmpfiles.d/mongodb.conf /usr/share/man/man1/mongod.1.gz /usr/share/man/man1/mongos.1.gz /var/lib/mongodb /var/log/mongodb

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.