[repositories] devel: [groups] [packages] [maintainers] [changelog]

 openmamba-lsb-desktop: Linux Standard Base Desktop specifications (x86-64)

Name:openmamba-lsb-desktop
Release:4.1-5mamba
Architecture:x86_64
Group:System/Configuration
Description:The goal of the Linux Standards Base (LSB) is to develop and promote a set of binary standards that will increase compatibility among Linux systems (and other similar systems), and enable software applications to run on any conforming system.

This package provides an implementation of version 4.1 of the Linux Standard Base Desktop specification for openmamba.
Size:0 B
Download:openmamba-lsb-desktop-4.1-5mamba.x86_64.rpm
Source RPM:openmamba-lsb
Obsoletes:lsb-desktop[<4.1] lsb-graphics lsb-multimedia
Provides:lsb-desktop[=4.1] lsb-desktop-noarch[=4.1] lsb-desktop-x86-64[=4.1] lsb-graphics[=4.1] lsb-graphics-x86-64[=4.1] lsb-multimedia[=4.1] openmamba-lsb-desktop[=4.1-5mamba] openmamba-lsb-desktop(x86-64)[=4.1-5mamba]
Requires:/usr/bin/fc-cache /usr/bin/fc-list /usr/bin/fc-match /usr/bin/xdg-desktop-icon /usr/bin/xdg-desktop-menu /usr/bin/xdg-email /usr/bin/xdg-icon-resource /usr/bin/xdg-mime /usr/bin/xdg-open /usr/bin/xdg-screensaver libGL.so.1()(64bit)(libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|VirtualBox) libGLU.so.1()(64bit) libICE.so.6()(64bit) libQtCore.so.4()(64bit) libQtGui.so.4()(64bit) libQtNetwork.so.4()(64bit) libQtOpenGL.so.4()(64bit) libQtSql.so.4()(64bit) libQtSvg.so.4()(64bit) libQtXml.so.4()(64bit) libSM.so.6()(64bit) libX11.so.6()(64bit) libXext.so.6()(64bit) libXft.so.2()(64bit) libXi.so.6()(64bit) libXrender.so.1()(64bit) libXt.so.6()(64bit) libXtst.so.6()(64bit) libasound.so.2()(64bit) libatk-1.0.so.0()(64bit) libcairo.so.2()(64bit) libfontconfig.so.1()(64bit) libfreetype.so.6()(64bit) libgdk-x11-2.0.so.0()(64bit) libgdk_pixbuf-2.0.so.0()(64bit) libgdk_pixbuf_xlib-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgthread-2.0.so.0()(64bit) libgtk-x11-2.0.so.0()(64bit) libjpeg.so.62()(64bit) libpango-1.0.so.0()(64bit) libpangocairo-1.0.so.0()(64bit) libpangoft2-1.0.so.0()(64bit) libpangoxft-1.0.so.0()(64bit) libpng12.so.0()(64bit) libqt-mt.so.3()(64bit) libxml2.so.2()(64bit) openmamba-lsb-core[=4.1-5mamba] openmamba-lsb-languages[=4.1-5mamba] openmamba-lsb-printing[=4.1-5mamba]
RPM requirements:fontconfig xdg-utils libGL.so.1()(64bit)(libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|VirtualBox) libGLU libICE libQtCore libQtGui libQtNetwork libQtOpenGL libQtSql libQtSvg libQtXml libSM libX11 libXext libXft libXi libXrender libXt libXtst libalsa libatk libcairo libfontconfig libfreetype libgtk2 libgdk-pixbuf libglib libgtk2 libjpeg6b-turbo libpango libpng12 libqt3 libxml2 openmamba-lsb-core openmamba-lsb-languages openmamba-lsb-printing
Required by:
Build required by:
Filenames:/etc/lsb-release.d/desktop-4.1-noarch /etc/lsb-release.d/desktop-4.1-x86-64

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.