[repositories] devel: [groups] [packages] [maintainers] [changelog]

 openmamba-lsb: Linux Standard Base Core (x86-64) (source)

Name:openmamba-lsb
Release:4.1-4mamba
Group:System/Configuration
Maintainer:davide
Description:The goal of the Linux Standards Base (LSB) is to develop and promote a set of binary standards that will increase compatibility among Linux systems (and other similar systems), and enable software applications to run on any conforming system.

This package provides utilities needed for LSB Compliant Applications.
It also contains requirements that will ensure that all components required by the LSB that are provided by openmamba are installed on the system.
License:GPL
Size:55.56 KB
Download:openmamba-lsb-4.1-4mamba.src.rpm
URL:http://www.linuxbase.org
Specfile:openmamba-lsb.spec
Sources:lsb-release-2.0.tar.gz lsb_init-functions.sh
Patches:openmamba-lsb-3.2-lsb_release_GetLSBInfo.patch openmamba-lsb-3.2-lsb_release_openmamba.patch 
Build time:Sun Nov 27 2016
Built RPMS:openmamba-lsb(i586) openmamba-lsb-core(i586) openmamba-lsb-cxx(i586) openmamba-lsb-desktop(i586) openmamba-lsb-languages(i586) openmamba-lsb-printing(i586) openmamba-lsb(arm) openmamba-lsb-core(arm) openmamba-lsb-cxx(arm) openmamba-lsb-desktop(arm) openmamba-lsb-languages(arm) openmamba-lsb-printing(arm) openmamba-lsb(x86_64) openmamba-lsb-core(x86_64) openmamba-lsb-cxx(x86_64) openmamba-lsb-desktop(x86_64) openmamba-lsb-languages(x86_64) openmamba-lsb-printing(x86_64)
Build requirements:glibc-devel libGL-devel libGLU-devel libICE-devel libSM-devel libX11-devel libXext-devel libXft-devel libXi-devel libXrender-devel libXt-devel libXtst-devel libalsa-devel libatk-devel libcairo-devel libcups-devel libfontconfig-devel libfreetype-devel libgcc libgdk-pixbuf-devel libglib-devel libgtk2-devel libjpeg-devel libncurses-devel libnspr-devel libnss-devel libpango-devel libpng12-devel libqt3-devel libqt4-devel libstdc++6-devel libxml2-devel libz-devel openmamba-release[>=1.91-2] pam-devel perl-Class-ISA perl-Pod-Plainer perl-devel
Changelog:Sun Nov 27 2016 - silvan (4.1-4mamba)
- removed requirements for upstream obsoleted perl(CGI::Apache) and perl(CGI::Switch)

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.