[repositories] devel: [groups] [packages] [maintainers] [changelog]

 openssh-server: OpenSSH Secure Shell protocol server (sshd)

Name:openssh-server
Release:8.0p1-2mamba
Architecture:x86_64
Group:System/Servers
Description:SSH (Secure Shell) is a program for logging into a remote machine and for executing commands in a remote machine.
It is intended to replace rlogin and rsh, and provide secure encrypted communications between two untrusted hosts over an insecure network.
X11 connections and arbitrary TCP/IP ports can also be forwarded over the secure channel.

OpenSSH is OpenBSD's rework of the last free version of SSH, bringing it up to date in terms of security and features, as well as removing all patented algorithms to separate libraries (OpenSSL).

This package contains the secure shell daemon.
The sshd is the server part of the secure shell protocol and allows ssh clients to connect to your host.
Size:1.54 MB
Download:openssh-server-8.0p1-2mamba.x86_64.rpm
Source RPM:openssh
Provides:config(openssh-server)[=8.0p1-2mamba] openssh-server[=8.0p1-2mamba] openssh-server(x86-64)[=8.0p1-2mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) /bin/sh(bash|dash) /bin/sh(bash|dash) /bin/sh(bash|dash) config(openssh-server)[=8.0p1-2mamba] libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.16)(64bit) libc.so.6(GLIBC_2.17)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.25)(64bit) libc.so.6(GLIBC_2.26)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.3.4)(64bit) libc.so.6(GLIBC_2.4)(64bit) libc.so.6(GLIBC_2.6)(64bit) libc.so.6(GLIBC_2.7)(64bit) libc.so.6(GLIBC_2.8)(64bit) libcrypt.so.1()(64bit) libcrypt.so.1(GLIBC_2.2.5)(64bit) libcrypto.so.1.1()(64bit) libcrypto.so.1.1(OPENSSL_1_1_0)(64bit) libdl.so.2()(64bit) libpam.so.0()(64bit) libpam.so.0(LIBPAM_1.0)(64bit) libresolv.so.2()(64bit) libutil.so.1()(64bit) libutil.so.1(GLIBC_2.2.5)(64bit) libz.so.1()(64bit) openssh-common[=8.0p1-2mamba]
RPM requirements:/bin/sh(bash|dash) glibc libopenssl glibc libpam glibc libz openssh-common
Required by:
Build required by:
Filenames:/etc/pam.d/sshd /etc/ssh/moduli /etc/ssh/sshd_config /lib/systemd/system/sshd.service /lib/systemd/system/sshd.socket /lib/systemd/system/sshd@.service /usr/lib/.build-id /usr/lib/.build-id/17 /usr/lib/.build-id/17/b6d2076649733f8dc46e5aa143b43fb40ed43e /usr/lib/.build-id/7d /usr/lib/.build-id/7d/11caa45ef4110378e3339b5a9bf36b25852a13 /usr/lib/tmpfiles.d/sshd.conf /usr/libexec64/openssh/sftp-server /usr/sbin/sshd /usr/share/man/man5/moduli.5.gz /usr/share/man/man5/sshd_config.5.gz /usr/share/man/man8/sftp-server.8.gz /usr/share/man/man8/sshd.8.gz /var/empty

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.