[repositories] devel: [groups] [packages] [maintainers] [changelog]

 openvas-scanner: Server files for OpenVAS, an Open Vulnerability Assessment System

Name:openvas-scanner
Release:4.0.7-1mamba
Architecture:x86_64
Group:Network/Monitoring
Description:OpenVAS stands for Open Vulnerability Assessment System and is a network security scanner with associated tools like a graphical user fontend. The core is a server component with a set of network vulnerability tests (NVTs) to detect security problems in remote systems and applications.
This project is a fork of the latest GPL release of Nessus.
This package contains the server related files.
Size:177.44 KB
Download:openvas-scanner-4.0.7-1mamba.x86_64.rpm
Source RPM:openvas-scanner
Obsoletes:nessus openvas-server libnasl openvas-plugins
Provides:libnasl nessus openvas-plugins openvas-server openvas-scanner[=4.0.7-1mamba]
Requires:/bin/sh(bash|dash) libassuan.so.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.15)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3.4)(64bit) libc.so.6(GLIBC_2.4)(64bit) libgcrypt.so.20()(64bit) libgcrypt.so.20(GCRYPT_1.6)(64bit) libglib-2.0.so.0()(64bit) libgnutls.so.28()(64bit) libgnutls.so.28(GNUTLS_1_4)(64bit) libgpg-error.so.0()(64bit) libgpgme.so.11()(64bit) libopenvas_base.so.7()(64bit) libopenvas_misc.so.7()(64bit) libopenvas_nasl.so.7()(64bit) libopenvas_omp.so.7()(64bit) openssl
RPM requirements:/bin/sh(bash|dash) libassuan glibc libgcrypt libglib libgnutls28 libgpg-error libgpgme openvas-libraries openssl
Required by:openvas-manager(x86_64)
Build required by:
Filenames:/usr/sbin/greenbone-nvt-sync /usr/sbin/openvas-mkcert /usr/sbin/openvas-mkcert-client /usr/sbin/openvas-nvt-sync /usr/sbin/openvassd /usr/share/man/man8/greenbone-nvt-sync.8.gz /usr/share/man/man8/openvas-mkcert.8.gz /usr/share/man/man8/openvas-nvt-sync.8.gz /usr/share/man/man8/openvassd.8.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.