[repositories] devel: [groups] [packages] [maintainers] [changelog]

 perl-AptPkg: AptPkg - A Perl interface to APT's libapt-pkg

Name:perl-AptPkg
Release:0.1.26-1mamba
Architecture:x86_64
Group:System/Libraries/Perl
Description:A Perl interface to APT's libapt-pkg which provides modules for configuration file/command line parsing, version comparison, inspection of the binary package cache and source package details.
Size:680.62 KB
Download:perl-AptPkg-0.1.26-1mamba.x86_64.rpm
Source RPM:perl-AptPkg
Provides:AptPkg.so()(64bit) perl(AptPkg)[=1.13] perl(AptPkg::Cache)[=1.23] perl(AptPkg::Cache::Depends) perl(AptPkg::Cache::Depends::Iter) perl(AptPkg::Cache::Iter) perl(AptPkg::Cache::Package) perl(AptPkg::Cache::Package::Iter) perl(AptPkg::Cache::PkgFile) perl(AptPkg::Cache::PkgFile::Iter) perl(AptPkg::Cache::Provides) perl(AptPkg::Cache::Provides::Iter) perl(AptPkg::Cache::VerFile) perl(AptPkg::Cache::VerFile::Iter) perl(AptPkg::Cache::Version) perl(AptPkg::Cache::Version::Iter) perl(AptPkg::Config)[=1.7] perl(AptPkg::Config::Iter) perl(AptPkg::PkgRecords)[=1.1] perl(AptPkg::Policy)[=1.1] perl(AptPkg::Source)[=1.4] perl(AptPkg::System)[=1.4] perl(AptPkg::Version)[=1.7] perl(AptPkg::hash)[=1.6] perl(AptPkg::hash::method) perl(AptPkg::hash::method::iter) perl-AptPkg[=0.1.26-1mamba]
Requires:libapt-pkg.so.3()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) perl[>=0:5.005_62] perl[>=5.16.0] perl(AptPkg) perl(AptPkg::hash) perl(Carp) perl(DynaLoader)(libperl|perl) perl(Exporter) perl(Scalar::Util) perl(strict) perl(warnings)
RPM requirements:libapt-pkg glibc libgcc glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) perl perl perl(DynaLoader)(libperl|perl) perl libperl perl
Required by:apt-file(x86_64)
Build required by:apt-file
Filenames:/usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/AptPkg /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/AptPkg.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/AptPkg/Cache.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/AptPkg/Config.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/AptPkg/Config.pod /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/AptPkg/PkgRecords.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/AptPkg/Policy.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/AptPkg/Source.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/AptPkg/System.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/AptPkg/Version.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/AptPkg/hash.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/auto/AptPkg /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/auto/AptPkg/AptPkg.bs /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/auto/AptPkg/AptPkg.so /usr/share/man/man3/AptPkg.3pm.gz /usr/share/man/man3/AptPkg::Cache.3pm.gz /usr/share/man/man3/AptPkg::Config.3pm.gz /usr/share/man/man3/AptPkg::PkgRecords.3pm.gz /usr/share/man/man3/AptPkg::Policy.3pm.gz /usr/share/man/man3/AptPkg::Source.3pm.gz /usr/share/man/man3/AptPkg::System.3pm.gz /usr/share/man/man3/AptPkg::Version.3pm.gz /usr/share/man/man3/AptPkg::hash.3pm.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.