[repositories] devel: [groups] [packages] [maintainers] [changelog]

 perl-Gimp: Gimp - Perl extension for writing Gimp Extensions/Plug-ins/Load & Save-Handlers

Name:perl-Gimp
Release:2.3-1mamba
Architecture:x86_64
Group:Development/Libraries/Perl
Description:Perl extension for writing Gimp Extensions/Plug-ins/Load & Save-Handlers.
Size:866.43 KB
Download:perl-Gimp-2.3-1mamba.x86_64.rpm
Source RPM:perl-Gimp
Provides:Gimp.so()(64bit) Lib.so()(64bit) Net.so()(64bit) UI.so()(64bit) perl(Gimp)[=2.3] perl(Gimp::Compat) perl(Gimp::Config) perl(Gimp::Data) perl(Gimp::Feature) perl(Gimp::Fu) perl(Gimp::Lib)[=2.3] perl(Gimp::Module) perl(Gimp::Net)[=2.3] perl(Gimp::Parasite) perl(Gimp::PixelRgn) perl(Gimp::Pod) perl(Gimp::Tile) perl(Gimp::UI)[=2.3] perl(Gimp::Util) perl(Gimp::basewidget) perl(Gimp::run_mode) perl-Gimp[=2.3-1mamba]
Requires:/usr/bin/perl libatk-1.0.so.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.4)(64bit) libcairo.so.2()(64bit) libfontconfig.so.1()(64bit) libfreetype.so.6()(64bit) libgdk-x11-2.0.so.0()(64bit) libgdk_pixbuf-2.0.so.0()(64bit) libgimp-2.0.so.0()(64bit) libgimpbase-2.0.so.0()(64bit) libgimpcolor-2.0.so.0()(64bit) libgimpconfig-2.0.so.0()(64bit) libgimpmath-2.0.so.0()(64bit) libgimpmodule-2.0.so.0()(64bit) libgimpui-2.0.so.0()(64bit) libgimpwidgets-2.0.so.0()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgthread-2.0.so.0()(64bit) libgtk-x11-2.0.so.0()(64bit) libpango-1.0.so.0()(64bit) libpangocairo-1.0.so.0()(64bit) libpangoft2-1.0.so.0()(64bit) perl[>=5.16.0] perl(DynaLoader)(libperl|perl) perl(Exporter) perl(Fcntl) perl(File::Basename) perl(File::Slurp) perl(Getopt::Std) perl(Gimp) perl(Gimp::Data) perl(Gimp::Fu) perl(POSIX) perl(Socket) perl(overload) perl(strict) perl(subs) perl(vars)
RPM requirements:perl libatk glibc libcairo libfontconfig libfreetype libgtk2 libgdk-pixbuf libgimp libglib libgtk2 libpango perl perl(DynaLoader)(libperl|perl) perl libperl perl perl-File-Slurp perl libperl perl
Required by:
Build required by:
Filenames:/usr/bin/embedxpm /usr/bin/gimpdoc /usr/bin/xcftopnm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/Compat.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/Config.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/Data.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/Feature.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/Fu.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/Lib.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/Module.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/Net.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/OO.pod /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/Pixel.pod /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/Pod.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/UI /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/UI.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/UI/Install /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/UI/Install/typemap /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/UI/Install/typemap.pdl /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/Util.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/Gimp/basewidget.pm /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/auto/Gimp /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/auto/Gimp/Gimp.bs /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/auto/Gimp/Gimp.so /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/auto/Gimp/Lib /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/auto/Gimp/Lib/Lib.bs /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/auto/Gimp/Lib/Lib.so /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/auto/Gimp/Net /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/auto/Gimp/Net/Net.bs /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/auto/Gimp/Net/Net.so /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/auto/Gimp/UI /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/auto/Gimp/UI/UI.bs /usr/lib/perl5/vendor_perl/5.16.3/x86_64-linux-thread-multi/auto/Gimp/UI/UI.so /usr/share/man/man1/embedxpm.1.gz /usr/share/man/man1/gimpdoc.1.gz /usr/share/man/man1/xcftopnm.1.gz /usr/share/man/man3/Gimp.3pm.gz /usr/share/man/man3/Gimp::Compat.3pm.gz /usr/share/man/man3/Gimp::Config.3pm.gz /usr/share/man/man3/Gimp::Data.3pm.gz /usr/share/man/man3/Gimp::Feature.3pm.gz /usr/share/man/man3/Gimp::Fu.3pm.gz /usr/share/man/man3/Gimp::Lib.3pm.gz /usr/share/man/man3/Gimp::Module.3pm.gz /usr/share/man/man3/Gimp::Net.3pm.gz /usr/share/man/man3/Gimp::OO.3pm.gz /usr/share/man/man3/Gimp::Pixel.3pm.gz /usr/share/man/man3/Gimp::Pod.3pm.gz /usr/share/man/man3/Gimp::UI.3pm.gz /usr/share/man/man3/Gimp::Util.3pm.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.