[repositories] devel: [groups] [packages] [maintainers] [changelog]

 perl-Sub-Uplevel: Sub::Uplevel - Apparently run a function in a higher stack frame

Name:perl-Sub-Uplevel
Release:0.2800-1mamba
Architecture:x86_64
Group:Development/Libraries/Perl
Description:Like Tcl's uplevel() function, but not quite so dangerous. The idea is just to fool caller(). All the really naughty bits of Tcl's uplevel() are avoided.
Size:21.16 KB
Download:perl-Sub-Uplevel-0.2800-1mamba.x86_64.rpm
Source RPM:perl-Sub-Uplevel
Provides:perl(DB) perl(Sub::Uplevel)[=0.2800] perl-Sub-Uplevel[=1:0.2800-1mamba]
Requires:perl[>=0:5.006] perl[>=5.24.0] perl(constant) perl(strict)
RPM requirements:perl
Required by:openmamba-lsb-languages(x86_64) perl-Test-Exception(x86_64) perl-Test-Warn(x86_64)
Build required by:perl-Net-SSLeay perl-Test-Exception perl-Test-Warn
Filenames:/usr/lib/perl5/vendor_perl/5.24.0/Sub/Uplevel.pm /usr/lib/perl5/vendor_perl/5.24.0/x86_64-linux-thread-multi/auto/Sub/Uplevel /usr/share/man/man3/Sub::Uplevel.3pm.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.