[repositories] devel: [groups] [packages] [maintainers] [changelog]

 pipslite: A filter program for CUPS that offers high quality printing with Seiko Epson color ink jet printers

Name:pipslite
Release:1.4.0.5-3mamba
Architecture:x86_64
Group:System/Spooling
Description:This software is a filter program used with the Common UNIX Printing System (CUPS) on the Linux platform.
The software offers high quality printing with Seiko Epson color ink jet printers.

This product has the same functions as the Photo Image Print Systems, but it can only be used with printers that support the Epson ESC/P-R language.
Unlike the Photo Image Print System, it can be used with all printers that support the Epson ESC/P-R language.
Size:1.90 MB
Download:pipslite-1.4.0.5-3mamba.x86_64.rpm
Source RPM:pipslite
Provides:config(pipslite)[=0:1.4.0.5-3mamba] liblite.so.1()(64bit) liblitel2.so.1()(64bit) pipslite[=1.4.0.5-3mamba]
Requires:/bin/sh(bash|dash) /sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) config(pipslite)[=0:1.4.0.5-3mamba] libatk-1.0.so.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.7)(64bit) libcairo.so.2()(64bit) libcups.so.2()(64bit) libcupsimage.so.2()(64bit) libfontconfig.so.1()(64bit) libfreetype.so.6()(64bit) libgdk-x11-2.0.so.0()(64bit) libgdk_pixbuf-2.0.so.0()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgtk-x11-2.0.so.0()(64bit) libjpeg.so.8()(64bit) libjpeg.so.8(LIBJPEG_8.0)(64bit) liblitel2.so.1()(64bit) libltdl.so.7()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libpango-1.0.so.0()(64bit) libpangocairo-1.0.so.0()(64bit) libpangoft2-1.0.so.0()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) libpthread.so.0(GLIBC_2.3.3)(64bit)
RPM requirements:/bin/sh(bash|dash) /sbin/ldconfig(ldconfig|ldconfig-multilib) libatk glibc libcairo libcups libfontconfig libfreetype libgtk2 libgdk-pixbuf libglib libgtk2 libjpeg-turbo libltdl glibc libpango glibc
Required by:pipslite-devel(x86_64)
Build required by:
Filenames:/etc/pipslite/installed-ppd.lst /etc/pipslite/pipslitedrc /etc/rc.d/init.d/pipslited /usr/bin/pipslite-install /usr/bin/pipslitestm /usr/lib/cups/backend/pipslitelp /usr/lib/cups/filter/pipslite-filter /usr/lib/cups/filter/pipslite-wrapper /usr/lib/cups/filter/pipslitel2-filter /usr/lib64/liblite.so /usr/lib64/liblite.so.1 /usr/lib64/liblite.so.1.0.0 /usr/lib64/liblitel2.so /usr/lib64/liblitel2.so.1 /usr/lib64/liblitel2.so.1.0.0 /usr/lib64/pipslite/pipslite-install /usr/lib64/pipslite/pipslited /usr/lib64/pipslite/rc.d /usr/lib64/pipslite/rc.d/init-functions /usr/lib64/pipslite/rc.d/inst-rc_d.sh /usr/lib64/pipslite/rc.d/pipslited /usr/lib64/pipslite/scripts /usr/lib64/pipslite/scripts/en.lc /usr/lib64/pipslite/scripts/inst-cups-post.sh /usr/lib64/pipslite/scripts/install-ppd.sh /usr/lib64/pipslite/scripts/ja.lc /usr/lib64/pipslite/scripts/setup-cups.sh /usr/share/cups/model/eklite.ppd /usr/share/doc/pipslite-1.4.0.5 /usr/share/doc/pipslite-1.4.0.5/AUTHORS /usr/share/doc/pipslite-1.4.0.5/COPYING /usr/share/doc/pipslite-1.4.0.5/ChangeLog /usr/share/doc/pipslite-1.4.0.5/NEWS /usr/share/doc/pipslite-1.4.0.5/README /usr/share/doc/pipslite-1.4.0.5/README.ja /usr/share/locale/de/LC_MESSAGES/pipslite.mo /usr/share/locale/en/LC_MESSAGES/pipslite.mo /usr/share/locale/en@boldquot/LC_MESSAGES/pipslite.mo /usr/share/locale/en@quot/LC_MESSAGES/pipslite.mo /usr/share/locale/es/LC_MESSAGES/pipslite.mo /usr/share/locale/fr/LC_MESSAGES/pipslite.mo /usr/share/locale/it/LC_MESSAGES/pipslite.mo /usr/share/locale/ja/LC_MESSAGES/pipslite.mo /usr/share/locale/ko/LC_MESSAGES/pipslite.mo /usr/share/locale/nl/LC_MESSAGES/pipslite.mo /usr/share/locale/pt/LC_MESSAGES/pipslite.mo /usr/share/locale/zh_CN/LC_MESSAGES/pipslite.mo /usr/share/locale/zh_TW/LC_MESSAGES/pipslite.mo /usr/share/pipslite/paper_list.csv

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.