[repositories] devel: [groups] [packages] [maintainers] [changelog]

 pulseaudio-module-x11: X11 support for the PulseAudio sound server

Name:pulseaudio-module-x11
Release:13.0-1mamba
Architecture:x86_64
Group:Applications/Multimedia
Description:PulseAudio is a sound server for Linux and other Unix like operating systems. It is intended to be an improved drop-in replacement for the Enlightened Sound Daemon (ESOUND).

X11 bell and security modules for the PulseAudio sound server.
Size:257.79 KB
Download:pulseaudio-module-x11-13.0-1mamba.x86_64.rpm
Source RPM:pulseaudio
Provides:config(pulseaudio-module-x11)[=13.0-1mamba] pulseaudio-module-x11[=13.0-1mamba] pulseaudio-module-x11(x86-64)[=13.0-1mamba]
Requires:/bin/sh(bash|dash) config(pulseaudio-module-x11)[=13.0-1mamba] libFLAC.so.8()(64bit) libICE.so.6()(64bit) libSM.so.6()(64bit) libX11-xcb.so.1()(64bit) libX11.so.6()(64bit) libXau.so.6()(64bit) libXdmcp.so.6()(64bit) libXext.so.6()(64bit) libXi.so.6()(64bit) libXtst.so.6()(64bit) libasyncns.so.0()(64bit) libbsd.so.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libcap.so.2()(64bit) libdbus-1.so.3()(64bit) libdl.so.2()(64bit) libltdl.so.7()(64bit) libm.so.6()(64bit) libogg.so.0()(64bit) liborc-0.4.so.0()(64bit) libprotocol-native.so()(64bit) libpthread.so.0()(64bit) libpulse.so.0()(64bit) libpulse.so.0(PULSE_0)(64bit) libpulsecommon-13.0.so()(64bit) libpulsecore-13.0.so()(64bit) librt.so.1()(64bit) libsndfile.so.1()(64bit) libsoxr.so.0()(64bit) libspeexdsp.so.1()(64bit) libsystemd.so.0()(64bit) libtdb.so.1()(64bit) libuuid.so.1()(64bit) libvorbis.so.0()(64bit) libvorbisenc.so.2()(64bit) libwrap.so.0()(64bit) libxcb.so.1()(64bit) pulseaudio[=13.0-1mamba] pulseaudio-utils[=13.0-1mamba]
RPM requirements:/bin/sh(bash|dash) libflac libICE libSM libX11 libXau libXdmcp libXext libXi libXtst libasyncns libbsd glibc libcap libdbus glibc libltdl glibc libogg liborc pulseaudio glibc libpulseaudio libpulseaudio-core glibc libsndfile libsoxr libspeex libsystemd libtdb libuuid libvorbis libwrap libxcb pulseaudio pulseaudio-utils
Required by:desktop-base-openmamba(x86_64)
Build required by:
Filenames:/etc/xdg/autostart/pulseaudio.desktop /usr/bin/start-pulseaudio-x11 /usr/lib/.build-id /usr/lib/.build-id/27 /usr/lib/.build-id/27/a383a170e01101e0fe6f8159293f22905c08a4 /usr/lib/.build-id/3e/15fa1124c3ea3a3d2f9713db9fc7bc5e746f46 /usr/lib/.build-id/41 /usr/lib/.build-id/41/776a127150644535b29f06dd9f018c0363c69a /usr/lib/.build-id/b9/c589e646a821ad4bdb7a2777bd45d154ed21ae /usr/lib64/pulse-13.0/modules/module-x11-bell.so /usr/lib64/pulse-13.0/modules/module-x11-cork-request.so /usr/lib64/pulse-13.0/modules/module-x11-publish.so /usr/lib64/pulse-13.0/modules/module-x11-xsmp.so /usr/share/pixmaps/pulseaudio.png

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.