[repositories] devel: [groups] [packages] [maintainers] [changelog]

 python-appindicator: Python binings for libappindicator

Name:python-appindicator
Release:12.10.0-2mamba
Architecture:x86_64
Group:System/Libraries
Description:This package contains the Python bindings for libappindicator.
Size:34.69 KB
Download:python-appindicator-12.10.0-2mamba.x86_64.rpm
Source RPM:libappindicator
Obsoletes:libappindicator-python
Provides:_appindicator.so()(64bit) libappindicator-python python-appindicator[=12.10.0-2mamba]
Requires:libappindicator[=12.10.0-2mamba] libappindicator.so.1()(64bit) libatk-1.0.so.0()(64bit) libblkid.so.1()(64bit) libbz2.so.1.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libcairo.so.2()(64bit) libdbusmenu-glib.so.4()(64bit) libdbusmenu-gtk.so.4()(64bit) libdl.so.2()(64bit) libexpat.so.1()(64bit) libffi.so.6()(64bit) libfontconfig.so.1()(64bit) libfreetype.so.6()(64bit) libfribidi.so.0()(64bit) libgdk-x11-2.0.so.0()(64bit) libgdk_pixbuf-2.0.so.0()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgraphite2.so.3()(64bit) libgtk-x11-2.0.so.0()(64bit) libharfbuzz.so.0()(64bit) libindicator.so.7()(64bit) libm.so.6()(64bit) libmount.so.1()(64bit) libpango-1.0.so.0()(64bit) libpangocairo-1.0.so.0()(64bit) libpangoft2-1.0.so.0()(64bit) libpcre.so.1()(64bit) libpng16.so.16()(64bit) libpthread.so.0()(64bit) libresolv.so.2()(64bit) librt.so.1()(64bit) libselinux.so.1()(64bit) libsepol.so.1()(64bit) libthai.so.0()(64bit) libuuid.so.1()(64bit) libz.so.1()(64bit) python(abi)(python26|python27|python3|python3|python33|python33|python36)[=2.7]
RPM requirements:libappindicator libatk libblkid libbzip2 glibc libcairo libdbusmenu libdbusmenu-gtk glibc libexpat libffi libfontconfig libfreetype libfribidi libgtk2 libgdk-pixbuf libglib libgraphite2 libgtk2 libharfbuzz libindicator glibc libmount libpango libpcre libpng glibc libselinux libsepol libthai libuuid libz python(abi)(python26|python27|python3|python3|python33|python33|python36)
Required by:libappindicator-devel(x86_64)
Build required by:
Filenames:/usr/lib64/python2.7/site-packages/appindicator /usr/lib64/python2.7/site-packages/appindicator/__init__.py /usr/lib64/python2.7/site-packages/appindicator/__init__.pyc /usr/lib64/python2.7/site-packages/appindicator/__init__.pyo /usr/lib64/python2.7/site-packages/appindicator/_appindicator.la /usr/lib64/python2.7/site-packages/appindicator/_appindicator.so /usr/share/pygtk/2.0/defs/appindicator.defs

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.