[repositories] devel: [groups] [packages] [maintainers] [changelog]

 python-apsw: Another Python SQLite Wrapper

Name:python-apsw
Release:3.28.0_r1-2mamba
Architecture:x86_64
Group:System/Libraries
Description:Another Python SQLite Wrapper for the SQLite embedded relational database engine. In contrast to other wrappers such as pysqlite it focuses on being a minimal layer over SQLite attempting just to translate the complete SQLite API into Python. The documentation has a section on the differences between APSW and pysqlite. APSW supports CPython 2.3 onwards and CPython 3.1 onwards.
Size:719.83 KB
Download:python-apsw-3.28.0_r1-2mamba.x86_64.rpm
Source RPM:python-apsw
Provides:python-apsw[=3.28.0_r1-2mamba] python-apsw(x86-64)[=3.28.0_r1-2mamba]
Requires:libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libpthread.so.0()(64bit) libpython2.7.so.1.0()(64bit) libsqlite3.so.0()(64bit) python[>=2.7] python(abi)(python26|python27|python3|python3|python33|python33|python36)[=2.7]
RPM requirements:glibc libpython27 libsqlite python27 python(abi)(python26|python27|python3|python3|python33|python33|python36)
Required by:calibre(x86_64)
Build required by:calibre
Filenames:/usr/lib64/python2.7/site-packages/apsw-3.28.0.post1-py2.7.egg-info/PKG-INFO /usr/lib64/python2.7/site-packages/apsw-3.28.0.post1-py2.7.egg-info/SOURCES.txt /usr/lib64/python2.7/site-packages/apsw-3.28.0.post1-py2.7.egg-info/dependency_links.txt /usr/lib64/python2.7/site-packages/apsw-3.28.0.post1-py2.7.egg-info/top_level.txt /usr/lib64/python2.7/site-packages/apsw.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.