[repositories] devel: [groups] [packages] [maintainers] [changelog]

 python-cups-py36: A set of Python bindings for the CUPS API

Name:python-cups-py36
Release:1.9.74-1mamba
Architecture:i586
Group:System/Libraries/Python
Description:pycups is a set of Python bindings for the CUPS API.
It was written for use with system-config-printer, but can be put to other uses as well.
Size:489.02 KB
Download:python-cups-py36-1.9.74-1mamba.i586.rpm
Source RPM:python-cups
Provides:python-cups-py36[=1.9.74-1mamba] python-cups-py36(x86-32)[=1.9.74-1mamba]
Requires:libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.3) libcups.so.2 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpython3.6m.so.1.0 python(abi)(python26|python27|python3|python3|python33|python33|python36)[=3.6] python36[>=3.6] python36[<3.7]
RPM requirements:glibc libcups glibc libpython36 python(abi)(python26|python27|python3|python3|python33|python33|python36) python36
Required by:system-config-printer(i586)
Build required by:
Filenames:/usr/lib/python3.6/site-packages/cups.cpython-36m-i386-linux-gnu.so /usr/lib/python3.6/site-packages/pycups-1.9.74-py3.6.egg-info /usr/share/doc/python-cups-py36-1.9.74 /usr/share/doc/python-cups-py36-1.9.74/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.