[repositories] devel: [groups] [packages] [maintainers] [changelog]

 python-cups: A set of Python bindings for the CUPS API

Name:python-cups
Release:1.9.74-1mamba
Architecture:i586
Group:System/Libraries/Python
Description:pycups is a set of Python bindings for the CUPS API.
It was written for use with system-config-printer, but can be put to other uses as well.
Size:472.45 KB
Download:python-cups-1.9.74-1mamba.i586.rpm
Source RPM:python-cups
Obsoletes:python-pycups
Provides:pycups python-cups[=1.9.74-1mamba] python-cups(x86-32)[=1.9.74-1mamba] python-pycups
Requires:libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.3) libcups.so.2 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpython2.7.so.1.0 python[>=2.7] python(abi)(python26|python27|python3|python3|python33|python33|python36)[=2.7]
RPM requirements:glibc libcups glibc libpython27 python27 python(abi)(python26|python27|python3|python3|python33|python33|python36)
Required by:gnome-manual-duplex(i586)
Build required by:gnome-manual-duplex
Filenames:/usr/lib/python2.7/site-packages/cups.so /usr/lib/python2.7/site-packages/pycups-1.9.74-py2.7.egg-info /usr/share/doc/python-cups-1.9.74 /usr/share/doc/python-cups-1.9.74/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.