[repositories] devel: [groups] [packages] [maintainers] [changelog]

 python-cv-py36: Python bindings for apps which use OpenCV

Name:python-cv-py36
Release:4.1.2-4mamba
Architecture:x86_64
Group:Development/Libraries
Description:This package contains Python bindings for the OpenCV library.
Size:4.51 MB
Download:python-cv-py36-4.1.2-4mamba.x86_64.rpm
Source RPM:opencv
Provides:python-cv-py36[=4.1.2-4mamba] python-cv-py36(x86-64)[=4.1.2-4mamba]
Requires:libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.4)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libopencv_calib3d.so.4.1()(64bit) libopencv_core.so.4.1()(64bit) libopencv_dnn.so.4.1()(64bit) libopencv_features2d.so.4.1()(64bit) libopencv_flann.so.4.1()(64bit) libopencv_highgui.so.4.1()(64bit) libopencv_imgcodecs.so.4.1()(64bit) libopencv_imgproc.so.4.1()(64bit) libopencv_ml.so.4.1()(64bit) libopencv_objdetect.so.4.1()(64bit) libopencv_photo.so.4.1()(64bit) libopencv_stitching.so.4.1()(64bit) libopencv_video.so.4.1()(64bit) libopencv_videoio.so.4.1()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) opencv[=4.1.2-4mamba] python(abi)(python26|python27|python3|python3|python33|python33|python36)[=3.6] python-Pillow-py36 python-numpy-py36 rtld(GNU_HASH)
RPM requirements:glibc libgcc glibc libopencv glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) opencv python(abi)(python26|python27|python3|python3|python33|python33|python36) python-Pillow-py36 python-numpy-py36 ldconfig
Required by:
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/1a /usr/lib/.build-id/1a/8eb491febe1d14a675dc47bd569d6e1f06dc6d /usr/lib/python3.6/site-packages/cv2 /usr/lib/python3.6/site-packages/cv2/__init__.py /usr/lib/python3.6/site-packages/cv2/config-3.6.py /usr/lib/python3.6/site-packages/cv2/config.py /usr/lib/python3.6/site-packages/cv2/load_config_py2.py /usr/lib/python3.6/site-packages/cv2/load_config_py3.py /usr/lib/python3.6/site-packages/cv2/python-3.6 /usr/lib/python3.6/site-packages/cv2/python-3.6/cv2.cpython-36m-x86_64-linux-gnu.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.