[repositories] devel: [groups] [packages] [maintainers] [changelog]

 python-cv: Python bindings for apps which use OpenCV

Name:python-cv
Release:4.1.2-3mamba
Architecture:x86_64
Group:Development/Libraries
Description:This package contains Python bindings for the OpenCV library.
Size:4.47 MB
Download:python-cv-4.1.2-3mamba.x86_64.rpm
Source RPM:opencv
Obsoletes:opencv-python
Provides:opencv-python python-cv[=4.1.2-3mamba] python-cv(x86-64)[=4.1.2-3mamba]
Requires:libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libopencv_calib3d.so.4.1()(64bit) libopencv_core.so.4.1()(64bit) libopencv_dnn.so.4.1()(64bit) libopencv_features2d.so.4.1()(64bit) libopencv_flann.so.4.1()(64bit) libopencv_highgui.so.4.1()(64bit) libopencv_imgcodecs.so.4.1()(64bit) libopencv_imgproc.so.4.1()(64bit) libopencv_ml.so.4.1()(64bit) libopencv_objdetect.so.4.1()(64bit) libopencv_photo.so.4.1()(64bit) libopencv_stitching.so.4.1()(64bit) libopencv_video.so.4.1()(64bit) libopencv_videoio.so.4.1()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) opencv[=4.1.2-3mamba] python(abi)(python26|python27|python3|python3|python33|python33|python36)[=2.7] python-Pillow python-numpy
RPM requirements:glibc libgcc glibc libopencv glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) opencv python(abi)(python26|python27|python3|python3|python33|python33|python36) python-Pillow python-numpy
Required by:
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/16 /usr/lib/.build-id/16/c823a5a5d1a4dd668b4e1e350939456bc2ea0d /usr/lib/python2.7/site-packages/cv2 /usr/lib/python2.7/site-packages/cv2/__init__.py /usr/lib/python2.7/site-packages/cv2/config-2.7.py /usr/lib/python2.7/site-packages/cv2/config.py /usr/lib/python2.7/site-packages/cv2/load_config_py2.py /usr/lib/python2.7/site-packages/cv2/load_config_py3.py /usr/lib/python2.7/site-packages/cv2/python-2.7 /usr/lib/python2.7/site-packages/cv2/python-2.7/cv2.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.