[repositories] devel: [groups] [packages] [maintainers] [changelog]

 python-gnome: Python bindings for GNOME called PyGNOME

Name:python-gnome
Release:2.28.1-2mamba
Architecture:i586
Group:System/Libraries
Description:The gnome-python package contains the source packages for the Python bindings for GNOME called PyGNOME.
PyGNOME is an extension module for Python that provides access to the base GNOME libraries, so you have access to more widgets, a simple configuration interface, and metadata support.
Size:1020.26 KB
Download:python-gnome-2.28.1-2mamba.i586.rpm
Source RPM:python-gnome
Obsoletes:gnome-python
Provides:_bonobo.so _gnome.so _gnomevfs.so activation.so gconf.so gnome-python gnomecanvas.so gnomevfsbonobo.so libpythonmethod.so libtool(/usr/lib/gnome-vfs-2.0/modules/libpythonmethod.la) ui.so python-gnome[=2.28.1-2mamba]
Requires:libEGL.so.1(libEGL|VirtualBox-additions) libICE.so.6 libORBit-2.so.0 libORBitCosNaming-2.so.0 libSM.so.6 libX11.so.6 libXau.so.6 libXcomposite.so.1 libXcursor.so.1 libXdamage.so.1 libXdmcp.so.6 libXext.so.6 libXfixes.so.3 libXinerama.so.1 libXrandr.so.2 libXrender.so.1 libart_lgpl_2.so.2 libatk-1.0.so.0 libavahi-client.so.3 libavahi-common.so.3 libavahi-glib.so.1 libbonobo-2.so.0 libbonobo-activation.so.4 libbonoboui-2.so.0 libbz2.so.1.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libcairo.so.2 libcanberra.so.0 libcrypto.so.1.0.1 libdbus-1.so.3 libdbus-glib-1.so.2 libdl.so.2 libelf.so.1 libexpat.so.1 libffi.so.6 libfontconfig.so.1 libfreetype.so.6 libgailutil.so.18 libgconf-2.so.4 libgcrypt.so.11 libgdk-x11-2.0.so.0 libgdk_pixbuf-2.0.so.0 libgio-2.0.so.0 libglib-2.0.so.0 libglitz.so.1 libgmodule-2.0.so.0 libgnome-2.so.0 libgnome-keyring.so.0 libgnomecanvas-2.so.0 libgnomeui-2.so.0 libgnomevfs-2.so.0 libgobject-2.0.so.0 libgpg-error.so.0 libgraphite2.so.3 libgthread-2.0.so.0 libgtk-x11-2.0.so.0 libharfbuzz.so.0 libicudata.so.50 libicule.so.50 libicuuc.so.50 libm.so.6 libpango-1.0.so.0 libpangocairo-1.0.so.0 libpangoft2-1.0.so.0 libpixman-1.so.0 libpng15.so.15 libpopt.so.0 libpopt.so.0(LIBPOPT_0) libpthread-stubs.so.0 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpython2.7.so.1.0 libresolv.so.2 librt.so.1 libselinux.so.1 libssl.so.1.0.1 libssp.so.0 libstdc++.so.6(gcc6-c++|libstdc++6) libudev.so.1 libutil.so.1 libuuid.so.1 libxcb-render.so.0 libxcb-shm.so.0 libxcb.so.1 libxml2.so.2 libz.so.1 pygtk pyorbit python(abi)(python26|python27|python3|python3|python33|python33|python36)[=2.7]
RPM requirements:libEGL.so.1(libEGL|VirtualBox-additions) libICE libORBit2 libSM libX11 libXau libXcomposite libXcursor libXdamage libXdmcp libXext libXfixes libXinerama libXrandr libXrender libart_lgpl libatk libavahi libavahi-glib libbonobo libbonoboui libbzip2 glibc libcairo libcanberra libopenssl101 libdbus libdbus-glib glibc libelf libexpat libffi libfontconfig libfreetype libgtk2 libGConf libgcrypt15 libgtk2 libgdk-pixbuf libglib libglitz libglib libgnome libgnome-keyring libgnomecanvas libgnomeui libgnome-vfs libglib libgpg-error libgraphite2 libglib libgtk2 libharfbuzz libicu50 glibc libpango libpixman libpng15 libpopt libpthread-stubs0 glibc libpython27 glibc libselinux libopenssl101 libssp libstdc++.so.6(gcc6-c++|libstdc++6) libudev glibc libuuid libxcb libxml2 libz pygtk pyorbit python(abi)(python26|python27|python3|python3|python33|python33|python36)
Required by:freespeak(i586) miro(i586) orca(i586) python-gnome-devel(i586) python-gnome-extras(i586) virt-manager(i586)
Build required by:
Filenames:/usr/lib/gnome-vfs-2.0/modules/libpythonmethod.la /usr/lib/gnome-vfs-2.0/modules/libpythonmethod.so /usr/lib/python2.7/site-packages/gtk-2.0 /usr/lib/python2.7/site-packages/gtk-2.0/bonobo/__init__.py /usr/lib/python2.7/site-packages/gtk-2.0/bonobo/__init__.pyc /usr/lib/python2.7/site-packages/gtk-2.0/bonobo/__init__.pyo /usr/lib/python2.7/site-packages/gtk-2.0/bonobo/_bonobo.la /usr/lib/python2.7/site-packages/gtk-2.0/bonobo/_bonobo.so /usr/lib/python2.7/site-packages/gtk-2.0/bonobo/activation.la /usr/lib/python2.7/site-packages/gtk-2.0/bonobo/activation.so /usr/lib/python2.7/site-packages/gtk-2.0/bonobo/ui.la /usr/lib/python2.7/site-packages/gtk-2.0/bonobo/ui.so /usr/lib/python2.7/site-packages/gtk-2.0/gconf.la /usr/lib/python2.7/site-packages/gtk-2.0/gconf.so /usr/lib/python2.7/site-packages/gtk-2.0/gnome/__init__.py /usr/lib/python2.7/site-packages/gtk-2.0/gnome/__init__.pyc /usr/lib/python2.7/site-packages/gtk-2.0/gnome/__init__.pyo /usr/lib/python2.7/site-packages/gtk-2.0/gnome/_gnome.la /usr/lib/python2.7/site-packages/gtk-2.0/gnome/_gnome.so /usr/lib/python2.7/site-packages/gtk-2.0/gnome/canvas.py /usr/lib/python2.7/site-packages/gtk-2.0/gnome/canvas.pyc /usr/lib/python2.7/site-packages/gtk-2.0/gnome/canvas.pyo /usr/lib/python2.7/site-packages/gtk-2.0/gnome/ui.la /usr/lib/python2.7/site-packages/gtk-2.0/gnome/ui.so /usr/lib/python2.7/site-packages/gtk-2.0/gnome/vfs.py /usr/lib/python2.7/site-packages/gtk-2.0/gnome/vfs.pyc /usr/lib/python2.7/site-packages/gtk-2.0/gnome/vfs.pyo /usr/lib/python2.7/site-packages/gtk-2.0/gnomecanvas.la /usr/lib/python2.7/site-packages/gtk-2.0/gnomecanvas.so /usr/lib/python2.7/site-packages/gtk-2.0/gnomevfs/__init__.py /usr/lib/python2.7/site-packages/gtk-2.0/gnomevfs/__init__.pyc /usr/lib/python2.7/site-packages/gtk-2.0/gnomevfs/__init__.pyo /usr/lib/python2.7/site-packages/gtk-2.0/gnomevfs/_gnomevfs.la /usr/lib/python2.7/site-packages/gtk-2.0/gnomevfs/_gnomevfs.so /usr/lib/python2.7/site-packages/gtk-2.0/gnomevfs/gnomevfsbonobo.la /usr/lib/python2.7/site-packages/gtk-2.0/gnomevfs/gnomevfsbonobo.so /usr/share/doc/python-gnome-2.28.1 /usr/share/doc/python-gnome-2.28.1/AUTHORS /usr/share/doc/python-gnome-2.28.1/COPYING /usr/share/doc/python-gnome-2.28.1/ChangeLog /usr/share/doc/python-gnome-2.28.1/INSTALL /usr/share/doc/python-gnome-2.28.1/NEWS /usr/share/doc/python-gnome-2.28.1/README

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.