[repositories] devel: [groups] [packages] [maintainers] [changelog]

 python-ldb-py36: Python bindings for ldb

Name:python-ldb-py36
Release:1.5.5-1mamba
Architecture:x86_64
Group:System/Libraries
Description:ldb is a LDAP-like embedded database. It is not at all LDAP standards compliant, so if you want a standards compliant database then please see the excellent OpenLDAP project.
What ldb does is provide a fast database with an LDAP-like API designed to be used within an application. In some ways it can be seen as a intermediate solution between key-value pair databases and a real LDAP database.
ldb is the database engine used in Samba4.
This package contains the python bindings for ldb.
Size:117.09 KB
Download:python-ldb-py36-1.5.5-1mamba.x86_64.rpm
Source RPM:ldb
Provides:ldb.cpython-36m-x86_64-linux-gnu.so()(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1()(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.CPYTHON_36M_X86_64_LINUX_GNU_1.5.5)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.1.23)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.1.24)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.1.25)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.1.26)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.1.27)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.1.28)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.1.29)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.1.30)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.1.31)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.2.0)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.2.1)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.2.2)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.2.3)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.3.0)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.3.1)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.3.2)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.4.0)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.4.1)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.5.0)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.5.1)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.5.2)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.5.3)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.5.4)(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.5.5)(64bit) pkgconfig(pyldb-util.cpython-36m-x86_64-linux-gnu)[=1.5.5] python-ldb-py36[=1:1.5.5-1mamba]
Requires:libbsd.so.0()(64bit) libbsd.so.0(LIBBSD_0.0)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.4)(64bit) libcrypt.so.1()(64bit) libdl.so.2()(64bit) libldb[=1:1.5.5-1mamba] libldb.so.1()(64bit) libldb.so.1(LDB_0.9.10)(64bit) libldb.so.1(LDB_0.9.15)(64bit) libldb.so.1(LDB_1.0.2)(64bit) libldb.so.1(LDB_1.1.22)(64bit) libm.so.6()(64bit) libpthread.so.0()(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1()(64bit) libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1(PYLDB_UTIL.PY3_1.1.23)(64bit) libpython3.6m.so.1.0()(64bit) libtalloc.so.2()(64bit) libtalloc.so.2(TALLOC_2.0.2)(64bit) libtdb.so.1()(64bit) libtevent.so.0()(64bit) libutil.so.1()(64bit) pkgconfig pkgconfig(ldb) python-tdb-py36
RPM requirements:libbsd glibc libldb glibc libpython36 libtalloc libtdb libtevent glibc pkg-config libldb-devel python-tdb-py36
Required by:libldb-devel(x86_64) libsamba(x86_64) samba(x86_64) samba4-server(x86_64)
Build required by:samba
Filenames:/usr/lib64/libpyldb-util.cpython-36m-x86-64-linux-gnu.so /usr/lib64/libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1 /usr/lib64/libpyldb-util.cpython-36m-x86-64-linux-gnu.so.1.5.5 /usr/lib64/pkgconfig/pyldb-util.cpython-36m-x86_64-linux-gnu.pc /usr/lib64/python3.6/site-packages/_ldb_text.py /usr/lib64/python3.6/site-packages/ldb.cpython-36m-x86_64-linux-gnu.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.