[repositories] devel: [groups] [packages] [maintainers] [changelog]

 python-ldb: Python bindings for ldb

Name:python-ldb
Release:2.1.3-1mamba
Architecture:x86_64
Group:System/Libraries
Description:ldb is a LDAP-like embedded database. It is not at all LDAP standards compliant, so if you want a standards compliant database then please see the excellent OpenLDAP project.
What ldb does is provide a fast database with an LDAP-like API designed to be used within an application. In some ways it can be seen as a intermediate solution between key-value pair databases and a real LDAP database.
ldb is the database engine used in Samba4.
This package contains the python bindings for ldb.
Size:116.78 KB
Download:python-ldb-2.1.3-1mamba.x86_64.rpm
Source RPM:ldb
Obsoletes:python-ldb-py36
Provides:libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2()(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL.CPYTHON_37M_X86_64_LINUX_GNU_2.1.3)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.10)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.11)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.12)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.13)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.14)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.15)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.16)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.17)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.18)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.19)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.2)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.20)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.21)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.22)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.23)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.24)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.25)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.26)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.27)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.28)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.29)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.3)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.30)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.31)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.4)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.5)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.6)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.7)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.8)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.9)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.2.0)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.2.1)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.2.2)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.2.3)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.3.0)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.3.1)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.3.2)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.4.0)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.4.1)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.5.0)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.5.1)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.5.2)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.5.3)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.6.0)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.6.1)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.6.2)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.6.3)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_2.0.0)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_2.0.1)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_2.0.2)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_2.0.3)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_2.0.4)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_2.0.5)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_2.1.0)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_2.1.1)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_2.1.2)(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_2.1.3)(64bit) python-ldb[=1:2.1.3-1mamba] python-ldb(x86-64)[=1:2.1.3-1mamba]
Requires:libbsd.so.0()(64bit) libbsd.so.0(LIBBSD_0.0)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.4)(64bit) libcrypt.so.1()(64bit) libdl.so.2()(64bit) libldb[=1:2.1.3-1mamba] libldb.so.2()(64bit) libldb.so.2(LDB_0.9.10)(64bit) libldb.so.2(LDB_0.9.15)(64bit) libldb.so.2(LDB_1.0.2)(64bit) libldb.so.2(LDB_1.1.22)(64bit) libm.so.6()(64bit) libpthread.so.0()(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2()(64bit) libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2(PYLDB_UTIL_1.1.2)(64bit) libpython3.7m.so.1.0()(64bit) libtalloc.so.2()(64bit) libtalloc.so.2(TALLOC_2.0.2)(64bit) libtdb.so.1()(64bit) libtevent.so.0()(64bit) libutil.so.1()(64bit) python(abi)(python26|python27|python3|python3|python33|python33|python36)[=3.7] python-tdb rtld(GNU_HASH)
RPM requirements:libbsd glibc libldb glibc libpython3 libtalloc libtdb libtevent glibc python(abi)(python26|python27|python3|python3|python33|python33|python36) python-tdb ldconfig
Required by:libldb-devel(x86_64) libsamba(x86_64) samba(x86_64)
Build required by:samba
Filenames:/usr/lib/.build-id /usr/lib/.build-id/24 /usr/lib/.build-id/24/f97dd910246493047fb4d1ef23922ceb42c0ce /usr/lib/.build-id/7b /usr/lib/.build-id/7b/094a256195e92d68fc291ae7bc6529227fa54e /usr/lib64/libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2 /usr/lib64/libpyldb-util.cpython-37m-x86-64-linux-gnu.so.2.1.3 /usr/lib64/python3.7/site-packages/_ldb_text.py /usr/lib64/python3.7/site-packages/ldb.cpython-37m-x86_64-linux-gnu.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.