[repositories] devel: [groups] [packages] [maintainers] [changelog]

 python-pyalsa: Python binding for the ALSA library

Name:python-pyalsa
Release:1.1.6-1mamba
Architecture:x86_64
Group:System/Libraries/Python
Description:Python binding for the ALSA library
Size:259.56 KB
Download:python-pyalsa-1.1.6-1mamba.x86_64.rpm
Source RPM:python-pyalsa
Provides:alsacard.so()(64bit) alsacontrol.so()(64bit) alsahcontrol.so()(64bit) alsamixer.so()(64bit) alsaseq.so()(64bit) python-pyalsa[=1.1.6-1mamba]
Requires:libasound.so.2()(64bit) libasound.so.2(ALSA_0.9)(64bit) libasound.so.2(ALSA_0.9.3)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libpthread.so.0()(64bit) libpython2.7.so.1.0()(64bit) python[>=2.7] python(abi)(python26|python27|python3|python3|python33|python33|python36)[=2.7]
RPM requirements:libalsa glibc libpython27 python27 python(abi)(python26|python27|python3|python3|python33|python33|python36)
Required by:
Build required by:
Filenames:/usr/lib64/python2.7/site-packages/pyalsa /usr/lib64/python2.7/site-packages/pyalsa-1.1.6-py2.7.egg-info /usr/lib64/python2.7/site-packages/pyalsa-1.1.6-py2.7.egg-info/PKG-INFO /usr/lib64/python2.7/site-packages/pyalsa-1.1.6-py2.7.egg-info/SOURCES.txt /usr/lib64/python2.7/site-packages/pyalsa-1.1.6-py2.7.egg-info/dependency_links.txt /usr/lib64/python2.7/site-packages/pyalsa-1.1.6-py2.7.egg-info/top_level.txt /usr/lib64/python2.7/site-packages/pyalsa/__init__.py /usr/lib64/python2.7/site-packages/pyalsa/__init__.pyc /usr/lib64/python2.7/site-packages/pyalsa/alsacard.so /usr/lib64/python2.7/site-packages/pyalsa/alsacontrol.so /usr/lib64/python2.7/site-packages/pyalsa/alsahcontrol.so /usr/lib64/python2.7/site-packages/pyalsa/alsamixer.so /usr/lib64/python2.7/site-packages/pyalsa/alsaseq.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.