[repositories] devel: [groups] [packages] [maintainers] [changelog]

 python-pyside-tools: PySide development tools

Name:python-pyside-tools
Release:0.2.15-1mamba
Architecture:i586
Group:Development/Tools
Description:PySide tools contains a resource and UI compilers.
Size:444.42 KB
Download:python-pyside-tools-0.2.15-1mamba.i586.rpm
Source RPM:python-pyside-tools
Provides:python-pyside-tools[=0.2.15-1mamba]
Requires:/usr/bin/env libQtCore.so.4 libQtGui.so.4 libQtXml.so.4 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libm.so.6 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) python(abi)(python26|python27|python3|python36)[=2.7] python-pyside
RPM requirements:coreutils libQtCore libQtGui libQtXml glibc libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) python(abi)(python26|python27|python3|python36) python-pyside
Required by:
Build required by:
Filenames:/usr/bin/pyside-lupdate /usr/bin/pyside-rcc /usr/bin/pyside-uic /usr/lib/python2.7/site-packages/pysideuic /usr/lib/python2.7/site-packages/pysideuic/Compiler /usr/lib/python2.7/site-packages/pysideuic/Compiler/__init__.py /usr/lib/python2.7/site-packages/pysideuic/Compiler/compiler.py /usr/lib/python2.7/site-packages/pysideuic/Compiler/indenter.py /usr/lib/python2.7/site-packages/pysideuic/Compiler/misc.py /usr/lib/python2.7/site-packages/pysideuic/Compiler/proxy_type.py /usr/lib/python2.7/site-packages/pysideuic/Compiler/qobjectcreator.py /usr/lib/python2.7/site-packages/pysideuic/Compiler/qtproxies.py /usr/lib/python2.7/site-packages/pysideuic/__init__.py /usr/lib/python2.7/site-packages/pysideuic/driver.py /usr/lib/python2.7/site-packages/pysideuic/exceptions.py /usr/lib/python2.7/site-packages/pysideuic/icon_cache.py /usr/lib/python2.7/site-packages/pysideuic/objcreator.py /usr/lib/python2.7/site-packages/pysideuic/port_v2 /usr/lib/python2.7/site-packages/pysideuic/port_v2/__init__.py /usr/lib/python2.7/site-packages/pysideuic/port_v2/as_string.py /usr/lib/python2.7/site-packages/pysideuic/port_v2/ascii_upper.py /usr/lib/python2.7/site-packages/pysideuic/port_v2/invoke.py /usr/lib/python2.7/site-packages/pysideuic/port_v2/load_plugin.py /usr/lib/python2.7/site-packages/pysideuic/port_v2/proxy_base.py /usr/lib/python2.7/site-packages/pysideuic/port_v2/string_io.py /usr/lib/python2.7/site-packages/pysideuic/port_v3 /usr/lib/python2.7/site-packages/pysideuic/port_v3/__init__.py /usr/lib/python2.7/site-packages/pysideuic/port_v3/as_string.py /usr/lib/python2.7/site-packages/pysideuic/port_v3/ascii_upper.py /usr/lib/python2.7/site-packages/pysideuic/port_v3/invoke.py /usr/lib/python2.7/site-packages/pysideuic/port_v3/load_plugin.py /usr/lib/python2.7/site-packages/pysideuic/port_v3/proxy_base.py /usr/lib/python2.7/site-packages/pysideuic/port_v3/string_io.py /usr/lib/python2.7/site-packages/pysideuic/properties.py /usr/lib/python2.7/site-packages/pysideuic/pyside-uic.1 /usr/lib/python2.7/site-packages/pysideuic/uiparser.py /usr/lib/python2.7/site-packages/pysideuic/widget-plugins /usr/lib/python2.7/site-packages/pysideuic/widget-plugins/phonon.py /usr/lib/python2.7/site-packages/pysideuic/widget-plugins/qtdeclarative.py /usr/lib/python2.7/site-packages/pysideuic/widget-plugins/qtwebkit.py /usr/share/doc/python-pyside-tools-0.2.15 /usr/share/doc/python-pyside-tools-0.2.15/AUTHORS /usr/share/doc/python-pyside-tools-0.2.15/LICENSE-rcc /usr/share/doc/python-pyside-tools-0.2.15/LICENSE-uic /usr/share/man/man1/pyside-lupdate.1.gz /usr/share/man/man1/pyside-rcc.1.gz /usr/share/man/man1/pyside-uic.1.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.