[repositories] devel: [groups] [packages] [maintainers] [changelog]

 python-rpm5: Python bindings for apps which will manipulate RPM packages

Name:python-rpm5
Release:5.2.1-39mamba
Architecture:x86_64
Group:Development/Libraries/Python
Description:The rpm-python package contains a module which permits applications written in the Python programming language to use the interface supplied by RPM (RPM Package Manager) libraries.

This package should be installed if you want to develop Python programs that will manipulate RPM packages and databases.
Size:425.75 KB
Download:python-rpm5-5.2.1-39mamba.x86_64.rpm
Source RPM:rpm5
Provides:libtool(/usr/lib64/python2.7/site-packages/rpm/_rpmmodule.la) python-rpm5[=5.2.1-39mamba] python-rpm5(x86-64)[=5.2.1-39mamba]
Requires:libbeecrypt.so.6()(64bit) libbz2.so.1.0()(64bit) libbzip2[>=1.0.2] libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.28)(64bit) libcom_err.so.2()(64bit) libcpuinfo.so.1()(64bit) libcrypto.so.1.1()(64bit) libdl.so.2()(64bit) libelf.so.1()(64bit) libexpat.so.1()(64bit) libgssapi_krb5.so.2()(64bit) libk5crypto.so.3()(64bit) libkrb5.so.3()(64bit) liblzma.so.5()(64bit) libm.so.6()(64bit) libmagic.so.1()(64bit) libneon.so.27()(64bit) libpopt libpopt.so.0()(64bit) libproxy.so.1()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) librpm-5.2.so()(64bit) librpm-5.2.so(LIBRPM_0)(64bit) librpm5[=5.2.1-39mamba] librpmbuild-5.2.so()(64bit) librpmbuild-5.2.so(LIBRPMBUILD_0)(64bit) librpmdb-5.2.so()(64bit) librpmdb-5.2.so(LIBRPMDB_0)(64bit) librpmio-5.2.so()(64bit) librpmio-5.2.so(LIBRPMIO_0)(64bit) librpmmisc-5.2.so()(64bit) librt.so.1()(64bit) libssl.so.1.1()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libsyck.so.0()(64bit) libz.so.1()(64bit) python(abi)(python26|python27|python3|python3|python33|python33|python36)[=2.7] python27 zlib[>=1.1.4]
RPM requirements:libbeecrypt libbzip2 glibc libe2fs libcpuinfo libopenssl glibc libelf libexpat libkrb5 liblzma glibc libmagic libneon libpopt libproxy glibc librpm5 glibc libopenssl libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libsyck libz python(abi)(python26|python27|python3|python3|python33|python33|python36) python27 libz
Required by:
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/ea/09a9bdf884ac96bfb9a325266d2f603c799064 /usr/lib64/python2.7/site-packages/rpm /usr/lib64/python2.7/site-packages/rpm/__init__.py5 /usr/lib64/python2.7/site-packages/rpm/_rpmmodule.a /usr/lib64/python2.7/site-packages/rpm/_rpmmodule.la /usr/lib64/python2.7/site-packages/rpm/_rpmmodule.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.