[repositories] devel: [groups] [packages] [maintainers] [changelog]

 qalculate: Multi-purpose calculator, text mode interface

Name:qalculate
Release:3.5.0-1mamba
Architecture:x86_64
Group:Applications/Scientific
Description:Qalculate! is a multi-purpose desktop calculator for GNU/Linux.
It is small and simple to use but with much power and versatility underneath.
Features include customizable functions, units, arbitrary precision, plotting.
This package provides the text-mode interface for Qalculate!
Size:492.05 KB
Download:qalculate-3.5.0-1mamba.x86_64.rpm
Source RPM:libqalculate
Provides:qalculate[=3.5.0-1mamba] qalculate(x86-64)[=3.5.0-1mamba]
Requires:libbrotlicommon.so.1()(64bit) libbrotlidec.so.1()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.17)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.7)(64bit) libcares.so.2()(64bit) libcom_err.so.2()(64bit) libcrypto.so.1.1()(64bit) libcurl.so.4()(64bit) libdl.so.2()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libgmp.so.10()(64bit) libgss.so.3()(64bit) libgssapi_krb5.so.2()(64bit) libhistory.so.8()(64bit) libicudata.so.64()(64bit) libicuuc.so.64()(64bit) libk5crypto.so.3()(64bit) libkrb5.so.3()(64bit) liblber-2.4.so.2()(64bit) libldap-2.4.so.2()(64bit) liblzma.so.5()(64bit) libm.so.6()(64bit) libmpfr.so.6()(64bit) libncurses.so.6()(64bit) libpsl.so.5()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libqalculate[=3.5.0-1mamba] libqalculate.so.21()(64bit) libreadline.so.8()(64bit) libresolv.so.2()(64bit) librtmp.so.1()(64bit) libsasl2.so.3()(64bit) libssh2.so.1()(64bit) libssl.so.1.1()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libxml2.so.2()(64bit) libz.so.1()(64bit)
RPM requirements:libbrotli glibc libcares libe2fs libopenssl libcurl glibc libgcc libgmp libgss libkrb5 libreadline libicu libkrb5 libopenldap liblzma glibc libmpfr libncurses libpsl glibc libqalculate libreadline glibc librtmp libsasl2 libssh2 libopenssl libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libxml2 libz
Required by:
Build required by:
Filenames:/usr/bin/qalc /usr/lib/.build-id /usr/lib/.build-id/ae /usr/lib/.build-id/ae/6ce7b7defef480bb41cd21ea3ca88315746858 /usr/share/man/man1/qalc.1.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.