[repositories] devel: [groups] [packages] [maintainers] [changelog]

 qca-ossl: SSL/TLS plugin for the Qt Cryptographic Architecture

Name:qca-ossl
Release:2.0.0.beta3-3mamba
Architecture:x86_64
Group:Applications/Communication
Description:QCA-OSSL is a plugin to provide SSL/TLS capability to programs that use the Qt Cryptographic Architecture (QCA).
QCA is a library providing an easy API for several cryptographic algorithms to Qt programs.
This is a plugin for QCA supporting SSL/TLS, X509, RSA, SHA1, Md5, Blowfish, 3DES and AES.
Size:349.99 KB
Download:qca-ossl-2.0.0.beta3-3mamba.x86_64.rpm
Source RPM:qca-ossl
Provides:libqca-ossl.so()(64bit) qca-ossl[=2.0.0.beta3-3mamba]
Requires:libQtCore.so.4()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libcrypto.so.1.0.1()(64bit) libcrypto.so.1.0.1(libcrypto.so.1.0.1)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libpthread.so.0()(64bit) libqca.so.2()(64bit) libssl.so.1.0.1()(64bit) libssl.so.1.0.1(libssl.so.1.0.1)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:libQtCore glibc libopenssl101 libgcc glibc libqca libopenssl101 libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
Required by:kopete(x86_64)
Build required by:
Filenames:/usr/lib64/qt4/plugins/crypto/libqca-ossl.so /usr/share/doc/qca-ossl-2.0.0.beta3 /usr/share/doc/qca-ossl-2.0.0.beta3/COPYING /usr/share/doc/qca-ossl-2.0.0.beta3/README

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.