[repositories] devel: [groups] [packages] [maintainers] [changelog]

 rpm5-build: The RPM package management system

Name:rpm5-build
Release:5.2.1-39mamba
Architecture:i586
Group:Development/Tools
Description:RPM is a powerful command line driven package management system capable of installing, uninstalling, verifying, querying, and updating software packages.
Each software package consists of an archive of files along with information about the package like its version, a description, etc.
Size:15.60 MB
Download:rpm5-build-5.2.1-39mamba.i586.rpm
Source RPM:rpm5
Provides:rpm5-build[=5.2.1-39mamba] rpm5-build(x86-32)[=5.2.1-39mamba]
Requires:/bin/bash /bin/sh(bash|dash) /usr/bin/perl elfutils libbeecrypt.so.6 libbz2.so.1.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.17) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.2.3) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.3) libcom_err.so.2 libcpuinfo.so.1 libcrypto.so.1.1 libdl.so.2 libelf.so.1 libelf.so.1(ELFUTILS_1.0) libexpat.so.1 libgssapi_krb5.so.2 libk5crypto.so.3 libkrb5.so.3 liblzma.so.5 libm.so.6 libmagic.so.1 libneon.so.27 libpopt.so.0 libpopt.so.0(LIBPOPT_0) libproxy.so.1 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.1) libpthread.so.0(GLIBC_2.2) libpthread.so.0(GLIBC_2.3.2) librpm-5.2.so librpm-5.2.so(LIBRPM_0) librpmbuild-5.2.so librpmbuild-5.2.so(LIBRPMBUILD_0) librpmdb-5.2.so librpmdb-5.2.so(LIBRPMDB_0) librpmio-5.2.so librpmio-5.2.so(LIBRPMIO_0) librpmmisc-5.2.so librpmmisc-5.2.so(LIBRPMMISC_0) librt.so.1 libssl.so.1.1 libstdc++.so.6(gcc6-c++|libstdc++6) libsyck.so.0 libz.so.1 perl[>=0:5.005] perl[>=0:5.006001] perl(Cwd) perl(Fcntl) perl(File::Basename) perl(File::Copy) perl(Getopt::Long) perl(HTTP::Request) perl(LWP::UserAgent) perl(strict)
RPM requirements:bash /bin/sh(bash|dash) perl elfutils libbeecrypt libbzip2 glibc libe2fs libcpuinfo libopenssl glibc libelf libexpat libkrb5 liblzma glibc libmagic libneon libpopt libproxy glibc librpm5 glibc libopenssl libstdc++.so.6(gcc6-c++|libstdc++6) libsyck libz perl libperl perl perl-HTTP-Message perl-libwww perl
Required by:
Build required by:
Filenames:/etc/rpm5/macros.openmamba /etc/rpm5/platform /usr/bin/rpmbuild5 /usr/lib/.build-id /usr/lib/.build-id/1d /usr/lib/.build-id/1d/2aa7c949201720f180d3ff5124a89c564e03b6 /usr/lib/.build-id/21/b64b61616130a74ad358d9c499d6c0b71c07b1 /usr/lib/.build-id/24 /usr/lib/.build-id/24/6bd2c6b85015475ddbb4e34a0660a91980b1cb /usr/lib/.build-id/2a /usr/lib/.build-id/2a/a4a402a1edebfc0c96a4a2fd7806f2b61b0ecf /usr/lib/.build-id/2c /usr/lib/.build-id/2c/246d44b52b3ffc2705ee6105082fd6d7f42d0b /usr/lib/.build-id/42 /usr/lib/.build-id/42/b7aa47ccaafe13acfb6aeeb578c101dd7396a3 /usr/lib/.build-id/46 /usr/lib/.build-id/46/8671181c902478aa18d6af11e6b135d8ffc037 /usr/lib/.build-id/54 /usr/lib/.build-id/54/9c7ee5adfae1dbd26d80da1e95054adb5d4546 /usr/lib/.build-id/7b/40e217592cd5626daff1ddfc531cd043b602bd /usr/lib/.build-id/80 /usr/lib/.build-id/80/511e2f817d1763b1b7af30129eb2a24423a79d /usr/lib/.build-id/8e /usr/lib/.build-id/8e/569cd93dc1a100daaa4486cd21c89a139193b0 /usr/lib/.build-id/99 /usr/lib/.build-id/99/f8555a9623107722220db19073fab92e5e7bcc /usr/lib/.build-id/a6 /usr/lib/.build-id/a6/4ca7494e926b878f40b721b7dd64a55568f562 /usr/lib/.build-id/a7 /usr/lib/.build-id/a7/b309882d9314f8c763286af817b8a5e4dd638d /usr/lib/.build-id/aa /usr/lib/.build-id/aa/fedd72ea89188d8cdbd236aaa2c22c7e8b8cb6 /usr/lib/.build-id/b9 /usr/lib/.build-id/b9/78963b8a46de9b12443e54ef281e10806bc7fe /usr/lib/.build-id/bd /usr/lib/.build-id/bd/1e1dfbd3a575b624873efca449239e9677f3a6 /usr/lib/.build-id/c0 /usr/lib/.build-id/c0/6451aa4b071ec626df564cfe900da06be7d06a /usr/lib/.build-id/c7 /usr/lib/.build-id/c7/67ab21f2bb19b83451866bd984e27c5249422b /usr/lib/.build-id/c8 /usr/lib/.build-id/c8/6ebda25c4cb24ab8c71a820d00e5d3e47a27e9 /usr/lib/.build-id/d0 /usr/lib/.build-id/d0/ea0eb868dcc3f1b4a7b7e75921688c73b02ea1 /usr/lib/.build-id/ea /usr/lib/.build-id/ea/855674c4727adb5213be05924fc4d0ebef734b /usr/lib/rpm5/athlon-linux /usr/lib/rpm5/athlon-linux/macros /usr/lib/rpm5/bin /usr/lib/rpm5/bin/db_archive /usr/lib/rpm5/bin/db_checkpoint /usr/lib/rpm5/bin/db_deadlock /usr/lib/rpm5/bin/db_dump /usr/lib/rpm5/bin/db_hotbackup /usr/lib/rpm5/bin/db_load /usr/lib/rpm5/bin/db_printlog /usr/lib/rpm5/bin/db_recover /usr/lib/rpm5/bin/db_stat /usr/lib/rpm5/bin/db_upgrade /usr/lib/rpm5/bin/db_verify /usr/lib/rpm5/bin/debugedit5 /usr/lib/rpm5/bin/grep5 /usr/lib/rpm5/bin/mtree5 /usr/lib/rpm5/bin/rpmcache5 /usr/lib/rpm5/bin/rpmcmp5 /usr/lib/rpm5/bin/rpmdeps5 /usr/lib/rpm5/bin/rpmdigest5 /usr/lib/rpm5/bin/rpmrepo5 /usr/lib/rpm5/bin/rpmspecdump5 /usr/lib/rpm5/bin/wget5 /usr/lib/rpm5/brp-compress5 /usr/lib/rpm5/brp-infodir5 /usr/lib/rpm5/brp-java-gcjcompile5 /usr/lib/rpm5/brp-nobuildrootpath5 /usr/lib/rpm5/brp-python-bytecompile5 /usr/lib/rpm5/brp-sparc64-linux5 /usr/lib/rpm5/brp-strip-builddirs5 /usr/lib/rpm5/brp-strip-comment-note5 /usr/lib/rpm5/brp-strip-shared5 /usr/lib/rpm5/brp-strip-static-archive5 /usr/lib/rpm5/brp-strip5 /usr/lib/rpm5/check-files5 /usr/lib/rpm5/cpuinfo.yaml /usr/lib/rpm5/cross-build5 /usr/lib/rpm5/executabledeps.sh5 /usr/lib/rpm5/find-debuginfo.sh5 /usr/lib/rpm5/find-lang.sh5 /usr/lib/rpm5/find-prov.pl5 /usr/lib/rpm5/find-provides /usr/lib/rpm5/find-provides.perl5 /usr/lib/rpm5/find-req.pl5 /usr/lib/rpm5/find-requires /usr/lib/rpm5/find-requires.perl5 /usr/lib/rpm5/getpo.sh5 /usr/lib/rpm5/helpers /usr/lib/rpm5/helpers/makeshlibs5 /usr/lib/rpm5/http.req5 /usr/lib/rpm5/i386-linux /usr/lib/rpm5/i386-linux/macros /usr/lib/rpm5/i486-linux /usr/lib/rpm5/i486-linux/macros /usr/lib/rpm5/i586-linux /usr/lib/rpm5/i586-linux/macros /usr/lib/rpm5/i686-linux /usr/lib/rpm5/i686-linux/macros /usr/lib/rpm5/install-sh5 /usr/lib/rpm5/javadeps.sh5 /usr/lib/rpm5/libtooldeps.sh5 /usr/lib/rpm5/macros /usr/lib/rpm5/mkinstalldirs5 /usr/lib/rpm5/mono-find-provides5 /usr/lib/rpm5/mono-find-requires5 /usr/lib/rpm5/noarch-linux /usr/lib/rpm5/noarch-linux/macros /usr/lib/rpm5/osgideps.pl5 /usr/lib/rpm5/pentium3-linux /usr/lib/rpm5/pentium3-linux/macros /usr/lib/rpm5/pentium4-linux /usr/lib/rpm5/pentium4-linux/macros /usr/lib/rpm5/perl.prov5 /usr/lib/rpm5/perl.req5 /usr/lib/rpm5/perldeps.pl5 /usr/lib/rpm5/php.prov5 /usr/lib/rpm5/php.req5 /usr/lib/rpm5/pkgconfigdeps.sh5 /usr/lib/rpm5/pythondeps.sh5 /usr/lib/rpm5/qf /usr/lib/rpm5/qf/deb_Packages /usr/lib/rpm5/qf/deb_Sources /usr/lib/rpm5/qf/deb_control /usr/lib/rpm5/qf/deb_md5sums /usr/lib/rpm5/qf/deb_postinst /usr/lib/rpm5/qf/deb_postrm /usr/lib/rpm5/qf/deb_preinst /usr/lib/rpm5/qf/deb_prerm /usr/lib/rpm5/qf/wnh_filelists_yaml /usr/lib/rpm5/qf/wnh_other_yaml /usr/lib/rpm5/qf/wnh_primary_yaml /usr/lib/rpm5/qf/yum_filelists_sqlite /usr/lib/rpm5/qf/yum_filelists_xml /usr/lib/rpm5/qf/yum_other_sqlite /usr/lib/rpm5/qf/yum_other_xml /usr/lib/rpm5/qf/yum_primary_sqlite /usr/lib/rpm5/qf/yum_primary_xml /usr/lib/rpm5/rpm.daily5 /usr/lib/rpm5/rpm.log5 /usr/lib/rpm5/rpm.xinetd5 /usr/lib/rpm5/rpm2cpio5 /usr/lib/rpm5/rpmdb_loadcvt5 /usr/lib/rpm5/rpmpopt /usr/lib/rpm5/tgpg5 /usr/lib/rpm5/u_pkg.sh5 /usr/lib/rpm5/vcheck5 /usr/lib/rpm5/vpkg-provides.sh5 /usr/lib/rpm5/vpkg-provides2.sh5 /usr/share/man/ja/man8/rpmbuild5.8.gz /usr/share/man/man8/rpmbuild5.8.gz /usr/share/man/pl/man8/rpmbuild5.8.gz /usr/src/RPM /usr/src/RPM/BUILD /usr/src/RPM/RPMS /usr/src/RPM/RPMS/athlon /usr/src/RPM/RPMS/i386 /usr/src/RPM/RPMS/i486 /usr/src/RPM/RPMS/i586 /usr/src/RPM/RPMS/i686 /usr/src/RPM/RPMS/noarch /usr/src/RPM/RPMS/pentium3 /usr/src/RPM/RPMS/pentium4 /usr/src/RPM/SOURCES /usr/src/RPM/SPECS /usr/src/RPM/SRPMS

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.