[repositories] devel: [groups] [packages] [maintainers] [changelog]

 rpm5-build: The RPM package management system

Name:rpm5-build
Release:5.2.1-39mamba
Architecture:x86_64
Group:Development/Tools
Description:RPM is a powerful command line driven package management system capable of installing, uninstalling, verifying, querying, and updating software packages.
Each software package consists of an archive of files along with information about the package like its version, a description, etc.
Size:17.97 MB
Download:rpm5-build-5.2.1-39mamba.x86_64.rpm
Source RPM:rpm5
Provides:rpm5-build[=5.2.1-39mamba] rpm5-build(x86-64)[=5.2.1-39mamba]
Requires:/bin/bash /bin/sh(bash|dash) /usr/bin/perl elfutils libbeecrypt.so.6()(64bit) libbz2.so.1.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.17)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libcom_err.so.2()(64bit) libcpuinfo.so.1()(64bit) libcrypto.so.1.1()(64bit) libdl.so.2()(64bit) libelf.so.1()(64bit) libelf.so.1(ELFUTILS_1.0)(64bit) libexpat.so.1()(64bit) libgssapi_krb5.so.2()(64bit) libk5crypto.so.3()(64bit) libkrb5.so.3()(64bit) liblzma.so.5()(64bit) libm.so.6()(64bit) libmagic.so.1()(64bit) libneon.so.27()(64bit) libpopt.so.0()(64bit) libpopt.so.0(LIBPOPT_0)(64bit) libproxy.so.1()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) librpm-5.2.so()(64bit) librpm-5.2.so(LIBRPM_0)(64bit) librpmbuild-5.2.so()(64bit) librpmbuild-5.2.so(LIBRPMBUILD_0)(64bit) librpmdb-5.2.so()(64bit) librpmdb-5.2.so(LIBRPMDB_0)(64bit) librpmio-5.2.so()(64bit) librpmio-5.2.so(LIBRPMIO_0)(64bit) librpmmisc-5.2.so()(64bit) librpmmisc-5.2.so(LIBRPMMISC_0)(64bit) librt.so.1()(64bit) libssl.so.1.1()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libsyck.so.0()(64bit) libz.so.1()(64bit) perl[>=0:5.005] perl[>=0:5.006001] perl(Cwd) perl(Fcntl) perl(File::Basename) perl(File::Copy) perl(Getopt::Long) perl(HTTP::Request) perl(LWP::UserAgent) perl(strict)
RPM requirements:bash /bin/sh(bash|dash) perl elfutils libbeecrypt libbzip2 glibc libe2fs libcpuinfo libopenssl glibc libelf libexpat libkrb5 liblzma glibc libmagic libneon libpopt libproxy glibc librpm5 glibc libopenssl libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libsyck libz perl libperl perl perl-HTTP-Message perl-libwww perl
Required by:
Build required by:
Filenames:/etc/rpm5/macros.openmamba /etc/rpm5/platform /usr/bin/rpmbuild5 /usr/lib/.build-id /usr/lib/.build-id/00 /usr/lib/.build-id/00/529c16e4ec6ae478461c7bd8638a35c80824d9 /usr/lib/.build-id/0e /usr/lib/.build-id/0e/5b52e3682ccca832060fe6879abd8ee0ac071c /usr/lib/.build-id/0f /usr/lib/.build-id/0f/dca91fc47fdfba0bb6dc8ac274990e8afd29da /usr/lib/.build-id/10 /usr/lib/.build-id/10/65ac71568508f918f4b6576f71c97affa68ff1 /usr/lib/.build-id/13 /usr/lib/.build-id/13/82604932691ea0728607ebbec1e8e5972c1c7f /usr/lib/.build-id/14 /usr/lib/.build-id/14/59121421604a007852a604dbe9113329972c34 /usr/lib/.build-id/1e /usr/lib/.build-id/1e/a71726389d3533f538493750eeaf1fb58be131 /usr/lib/.build-id/22 /usr/lib/.build-id/22/d7d254de913d5bf5e38f55fa5dd0e21ebffb30 /usr/lib/.build-id/23 /usr/lib/.build-id/23/5da55093d38cf61f6e4e098260480f589c388f /usr/lib/.build-id/37 /usr/lib/.build-id/37/4a36c40397d224938df76b0d782afd96711ad0 /usr/lib/.build-id/42 /usr/lib/.build-id/42/7ce56a20bf205b24998564b7f094ce83eb07b5 /usr/lib/.build-id/43/f84f0e7f97e54b614962995d6b1f405e16661d /usr/lib/.build-id/4a /usr/lib/.build-id/4a/e74e2b93872b573052cce7480c9780378720b2 /usr/lib/.build-id/52 /usr/lib/.build-id/52/4dc25324c1a5a9542b8123df263df6a6d3cc33 /usr/lib/.build-id/53 /usr/lib/.build-id/53/4614ddb98c86c23e1b4a8fdc8def1c830a7b02 /usr/lib/.build-id/6a /usr/lib/.build-id/6a/b22a626e8d2b739afd895a72a4054c8018ed10 /usr/lib/.build-id/7b /usr/lib/.build-id/7b/5df90f3bbbb5df39c54c9a590eac1c22c40206 /usr/lib/.build-id/a1 /usr/lib/.build-id/a1/7b05f7816c7f3346b4517378236c725af43c0c /usr/lib/.build-id/c7 /usr/lib/.build-id/c7/9b86b39934d9c041dd525c55743f23e8ab130a /usr/lib/.build-id/ea /usr/lib/.build-id/ea/a7a9ef95354ad37531a904671289d0bc5da1c3 /usr/lib/.build-id/ef /usr/lib/.build-id/ef/ffba04945bd1d1ad141774c0d8892ac786fe37 /usr/lib/.build-id/f6 /usr/lib/.build-id/f6/a15f913d905c3d5ec93759ee722b9172f86a0a /usr/lib/rpm5/bin /usr/lib/rpm5/bin/db_archive /usr/lib/rpm5/bin/db_checkpoint /usr/lib/rpm5/bin/db_deadlock /usr/lib/rpm5/bin/db_dump /usr/lib/rpm5/bin/db_hotbackup /usr/lib/rpm5/bin/db_load /usr/lib/rpm5/bin/db_printlog /usr/lib/rpm5/bin/db_recover /usr/lib/rpm5/bin/db_stat /usr/lib/rpm5/bin/db_upgrade /usr/lib/rpm5/bin/db_verify /usr/lib/rpm5/bin/debugedit5 /usr/lib/rpm5/bin/grep5 /usr/lib/rpm5/bin/mtree5 /usr/lib/rpm5/bin/rpmcache5 /usr/lib/rpm5/bin/rpmcmp5 /usr/lib/rpm5/bin/rpmdeps5 /usr/lib/rpm5/bin/rpmdigest5 /usr/lib/rpm5/bin/rpmrepo5 /usr/lib/rpm5/bin/rpmspecdump5 /usr/lib/rpm5/bin/wget5 /usr/lib/rpm5/brp-compress5 /usr/lib/rpm5/brp-infodir5 /usr/lib/rpm5/brp-java-gcjcompile5 /usr/lib/rpm5/brp-nobuildrootpath5 /usr/lib/rpm5/brp-python-bytecompile5 /usr/lib/rpm5/brp-sparc64-linux5 /usr/lib/rpm5/brp-strip-builddirs5 /usr/lib/rpm5/brp-strip-comment-note5 /usr/lib/rpm5/brp-strip-shared5 /usr/lib/rpm5/brp-strip-static-archive5 /usr/lib/rpm5/brp-strip5 /usr/lib/rpm5/check-files5 /usr/lib/rpm5/cpuinfo.yaml /usr/lib/rpm5/cross-build5 /usr/lib/rpm5/executabledeps.sh5 /usr/lib/rpm5/find-debuginfo.sh5 /usr/lib/rpm5/find-lang.sh5 /usr/lib/rpm5/find-prov.pl5 /usr/lib/rpm5/find-provides /usr/lib/rpm5/find-provides.perl5 /usr/lib/rpm5/find-req.pl5 /usr/lib/rpm5/find-requires /usr/lib/rpm5/find-requires.perl5 /usr/lib/rpm5/getpo.sh5 /usr/lib/rpm5/helpers /usr/lib/rpm5/helpers/makeshlibs5 /usr/lib/rpm5/http.req5 /usr/lib/rpm5/install-sh5 /usr/lib/rpm5/javadeps.sh5 /usr/lib/rpm5/libtooldeps.sh5 /usr/lib/rpm5/macros /usr/lib/rpm5/mkinstalldirs5 /usr/lib/rpm5/mono-find-provides5 /usr/lib/rpm5/mono-find-requires5 /usr/lib/rpm5/noarch-linux /usr/lib/rpm5/noarch-linux/macros /usr/lib/rpm5/osgideps.pl5 /usr/lib/rpm5/perl.prov5 /usr/lib/rpm5/perl.req5 /usr/lib/rpm5/perldeps.pl5 /usr/lib/rpm5/php.prov5 /usr/lib/rpm5/php.req5 /usr/lib/rpm5/pkgconfigdeps.sh5 /usr/lib/rpm5/pythondeps.sh5 /usr/lib/rpm5/qf /usr/lib/rpm5/qf/deb_Packages /usr/lib/rpm5/qf/deb_Sources /usr/lib/rpm5/qf/deb_control /usr/lib/rpm5/qf/deb_md5sums /usr/lib/rpm5/qf/deb_postinst /usr/lib/rpm5/qf/deb_postrm /usr/lib/rpm5/qf/deb_preinst /usr/lib/rpm5/qf/deb_prerm /usr/lib/rpm5/qf/wnh_filelists_yaml /usr/lib/rpm5/qf/wnh_other_yaml /usr/lib/rpm5/qf/wnh_primary_yaml /usr/lib/rpm5/qf/yum_filelists_sqlite /usr/lib/rpm5/qf/yum_filelists_xml /usr/lib/rpm5/qf/yum_other_sqlite /usr/lib/rpm5/qf/yum_other_xml /usr/lib/rpm5/qf/yum_primary_sqlite /usr/lib/rpm5/qf/yum_primary_xml /usr/lib/rpm5/rpm.daily5 /usr/lib/rpm5/rpm.log5 /usr/lib/rpm5/rpm.xinetd5 /usr/lib/rpm5/rpm2cpio5 /usr/lib/rpm5/rpmdb_loadcvt5 /usr/lib/rpm5/rpmpopt /usr/lib/rpm5/tgpg5 /usr/lib/rpm5/u_pkg.sh5 /usr/lib/rpm5/vcheck5 /usr/lib/rpm5/vpkg-provides.sh5 /usr/lib/rpm5/vpkg-provides2.sh5 /usr/lib/rpm5/x86_64-linux /usr/lib/rpm5/x86_64-linux/macros /usr/share/man/ja/man8/rpmbuild5.8.gz /usr/share/man/man8/rpmbuild5.8.gz /usr/share/man/pl/man8/rpmbuild5.8.gz /usr/src/RPM /usr/src/RPM/BUILD /usr/src/RPM/RPMS /usr/src/RPM/RPMS/noarch /usr/src/RPM/RPMS/x86_64 /usr/src/RPM/SOURCES /usr/src/RPM/SPECS /usr/src/RPM/SRPMS

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.