[repositories] devel: [groups] [packages] [maintainers] [changelog]

 rpm5: The RPM package management system

Name:rpm5
Release:5.2.1-39mamba
Architecture:x86_64
Group:System/Management
Description:RPM is a powerful command line driven package management system capable of installing, uninstalling, verifying, querying, and updating software packages.
Each software package consists of an archive of files along with information about the package like its version, a description, etc.
Size:1.46 MB
Download:rpm5-5.2.1-39mamba.x86_64.rpm
Source RPM:rpm5
Provides:config(rpm5)[=5.2.1-39mamba] rpm5[=5.2.1-39mamba] rpm5(x86-64)[=5.2.1-39mamba]
Requires:/bin/cpio /bin/sh(bash|dash) /bin/sh(bash|dash) /bin/sh(bash|dash) /bin/sh(bash|dash) /sbin/ldconfig(ldconfig|ldconfig-multilib) /usr/sbin/groupadd /usr/sbin/useradd config(rpm5)[=5.2.1-39mamba] elfutils gnupg libbeecrypt.so.6()(64bit) libbz2.so.1.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.7)(64bit) libcom_err.so.2()(64bit) libcpuinfo.so.1()(64bit) libcrypto.so.1.1()(64bit) libdl.so.2()(64bit) libelf.so.1()(64bit) libexpat.so.1()(64bit) libgssapi_krb5.so.2()(64bit) libk5crypto.so.3()(64bit) libkrb5.so.3()(64bit) liblzma.so.5()(64bit) libm.so.6()(64bit) libmagic.so.1()(64bit) libneon.so.27()(64bit) libpopt.so.0()(64bit) libpopt.so.0(LIBPOPT_0)(64bit) libproxy.so.1()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) librpm-5.2.so()(64bit) librpm-5.2.so(LIBRPM_0)(64bit) librpmbuild-5.2.so()(64bit) librpmbuild-5.2.so(LIBRPMBUILD_0)(64bit) librpmconstant-5.2.so()(64bit) librpmconstant-5.2.so(LIBRPMCONSTANT_0)(64bit) librpmdb-5.2.so()(64bit) librpmdb-5.2.so(LIBRPMDB_0)(64bit) librpmio-5.2.so()(64bit) librpmio-5.2.so(LIBRPMIO_0)(64bit) librpmmisc-5.2.so()(64bit) librt.so.1()(64bit) libssl.so.1.1()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libsyck.so.0()(64bit) libz.so.1()(64bit) patch perl[>=5.8.0] perl-Archive-Tar[>=1.05]
RPM requirements:cpio /bin/sh(bash|dash) /sbin/ldconfig(ldconfig|ldconfig-multilib) shadow elfutils gnupg libbeecrypt libbzip2 glibc libe2fs libcpuinfo libopenssl glibc libelf libexpat libkrb5 liblzma glibc libmagic libneon libpopt libproxy glibc librpm5 glibc libopenssl libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libsyck libz patch perl
Required by:
Build required by:
Filenames:/etc/postplug/updates.d/rpm-5.2.upd /usr/bin/gendiff5 /usr/bin/rpm2cpio5 /usr/bin/rpm5 /usr/bin/rpmconstant5 /usr/lib/.build-id /usr/lib/.build-id/45 /usr/lib/.build-id/45/c9df1be7599e39f858b9eb1653ce0064dfe28c /usr/lib/.build-id/eb /usr/lib/.build-id/eb/091dae9a7271b26250c7b0ec77e1d00c9461b4 /usr/lib/.build-id/f5 /usr/lib/.build-id/f5/03346a3b3a639f5575f3739c720eb4cb80cae6 /usr/share/doc/rpm5-5.2.1 /usr/share/doc/rpm5-5.2.1/CREDITS /usr/share/locale/cs/LC_MESSAGES/rpm5.mo /usr/share/locale/da/LC_MESSAGES/rpm5.mo /usr/share/locale/de/LC_MESSAGES/rpm5.mo /usr/share/locale/es/LC_MESSAGES/rpm5.mo /usr/share/locale/fi/LC_MESSAGES/rpm5.mo /usr/share/locale/fr/LC_MESSAGES/rpm5.mo /usr/share/locale/id/LC_MESSAGES/rpm5.mo /usr/share/locale/is/LC_MESSAGES/rpm5.mo /usr/share/locale/it/LC_MESSAGES/rpm5.mo /usr/share/locale/ja/LC_MESSAGES/rpm5.mo /usr/share/locale/ko/LC_MESSAGES/rpm5.mo /usr/share/locale/nb/LC_MESSAGES/rpm5.mo /usr/share/locale/nl/LC_MESSAGES/rpm5.mo /usr/share/locale/pa/LC_MESSAGES/rpm5.mo /usr/share/locale/pl/LC_MESSAGES/rpm5.mo /usr/share/locale/pt/LC_MESSAGES/rpm5.mo /usr/share/locale/pt_BR/LC_MESSAGES/rpm5.mo /usr/share/locale/ru/LC_MESSAGES/rpm5.mo /usr/share/locale/sk/LC_MESSAGES/rpm5.mo /usr/share/locale/sl/LC_MESSAGES/rpm5.mo /usr/share/locale/sr/LC_MESSAGES/rpm5.mo /usr/share/locale/sv/LC_MESSAGES/rpm5.mo /usr/share/locale/tr/LC_MESSAGES/rpm5.mo /usr/share/locale/uk/LC_MESSAGES/rpm5.mo /usr/share/locale/vi/LC_MESSAGES/rpm5.mo /usr/share/locale/zh_TW/LC_MESSAGES/rpm5.mo /usr/share/man/fr/man8/rpm5.8.gz /usr/share/man/ja/man8/rpm2cpio5.8.gz /usr/share/man/ja/man8/rpm5.8.gz /usr/share/man/ja/man8/rpmcache5.8.gz /usr/share/man/ko/man8/rpm2cpio5.8.gz /usr/share/man/ko/man8/rpm5.8.gz /usr/share/man/man1/gendiff5.1.gz /usr/share/man/man1/rpmgrep5.1.gz /usr/share/man/man8/rpm2cpio5.8.gz /usr/share/man/man8/rpm5.8.gz /usr/share/man/man8/rpmcache5.8.gz /usr/share/man/man8/rpmconstant5.8.gz /usr/share/man/man8/rpmdeps5.8.gz /usr/share/man/man8/rpmmtree5.8.gz /usr/share/man/pl/man1/gendiff5.1.gz /usr/share/man/pl/man8/rpm2cpio5.8.gz /usr/share/man/pl/man8/rpm5.8.gz /usr/share/man/pl/man8/rpmcache5.8.gz /usr/share/man/pl/man8/rpmdeps5.8.gz /usr/share/man/ru/man8/rpm2cpio5.8.gz /usr/share/man/ru/man8/rpm5.8.gz /usr/share/man/sk/man8/rpm5.8.gz /var/lib/rpm /var/lib/rpm/Basenames /var/lib/rpm/Conflictname /var/lib/rpm/Dirnames /var/lib/rpm/Filemd5s /var/lib/rpm/Group /var/lib/rpm/Installtid /var/lib/rpm/Name /var/lib/rpm/Packages /var/lib/rpm/Providename /var/lib/rpm/Provideversion /var/lib/rpm/Pubkeys /var/lib/rpm/Requirename /var/lib/rpm/Requireversion /var/lib/rpm/Sha1header /var/lib/rpm/Sigmd5 /var/lib/rpm/Triggername /var/lib/rpm/__db.001 /var/lib/rpm/__db.002 /var/lib/rpm/__db.003 /var/lib/rpm/__db.004

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.