[repositories] devel: [groups] [packages] [maintainers] [changelog]

 wine: An open source implementation of the Windows API on top of X and Unix (source)

Name:wine
Release:3:3.15-3mamba
Group:Applications/Emulators
Maintainer:davide
Description:While Wine is usually thought of as a Windows(TM) emulator, the Wine developers would prefer that users thought of Wine as a Windows compatibility layer for UNIX.
Wine does not require MS Windows, but it can use native system .dll files if they are available.

In openmamba wine is a meta-package which will install everything needed for wine to work smoothly.
Smaller setups can be achieved by installing some of the wine-* sub packages.
License:LGPL
Size:177.50 MB
Download:wine-3.15-3mamba.src.rpm
URL:http://www.winehq.org
Specfile:wine.spec
Sources:wine-3.15.tar.xz wine-systemd-32 wine-systemd-64 wine_hidden_kde-desktop wine-rootmenu.menu wine-rootmenu.directory wine-winecfg.desktop wine-winefile.desktop wine-regedit.desktop wine-uninstaller.desktop wine-notepad.desktop wine-winhelp.desktop wine-winemine.desktop wine-wordpad.desktop wine-oleview.desktop wine-iexplore.desktop wine-ldconfig-32 wine-ldconfig-64 wine_gecko-2.47-x86.msi wine_gecko-2.47-x86_64.msi wine-mono-4.7.1.msi wine-autoupdate wine-staging-3.15.tar.bz2
Build time:Wed Oct 10 2018
Built RPMS:libwine(i586) wine(i586) wine-common(i586) wine-core(i586) wine-debug(i586) wine-desktop(i586) wine-devel(i586) wine-fonts(i586) libwine(x86_64) wine(x86_64) wine-common(x86_64) wine-core(x86_64) wine-debug(x86_64) wine-desktop(x86_64) wine-devel(x86_64) wine-fonts(x86_64)
Build requirements:/bin/true autoconf binutils bison chrpath dbus-devel desktop-file-utils flex fontforge gcc glibc-devel icoutils libGL-devel libGLU-devel libGLUT-devel libICE-devel libSM-devel libX11-devel libXau-devel libXext-devel libXi-devel libXinerama-devel libXrandr-devel libXrender-devel libXt-devel libalsa-devel libaudio-devel libcapi20-devel libcups-devel libesound-devel libfontconfig-devel libfreetype-devel libgif-devel libglut-devel libgphoto-devel libgphoto2-devel[>=1:2.5.19-1mamba] libgsm-devel libicu-devel libjack-devel libjpeg-devel liblcms-devel libncurses-devel libopenal-devel libopenldap-devel libopenssl-devel libsane-backends-devel libxml2-devel libz-devel mpg123-devel perl-devel pkgconfig valgrind valgrind-devel xorglibGL(libGL-fglrx-legacy-X11|libGL-fglrx-X11|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11)
Changelog:Tue Oct 09 2018 - silvan (3.15-3mamba)
- rebuilt by autoport with build requirements: libgphoto2-devel>=2.5.19-1mamba
Sat Sep 22 2018 - silvan (3.15-2mamba)
- wine: explicit require for wine-core.i586 if ix86 arch; wine-core: explicit multiarch compatible requirements of wine --check-libs
Thu Sep 13 2018 - silvan (3.15-1mamba)
- update to 3.15
Wed Mar 21 2018 - silvan (3.4-1mamba)
- update to 3.4
Wed Nov 01 2017 - autodist (2.19-1mamba)
- automatic version update by autodist

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.